Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
  • #29261

    Open Sans (google) DOES support Polish characters (I use it in another WP blog) – but I can’t achieve proper Polish characters in Enfold. I’ve made an update today, but still no results. Here is the test-page:



    This is how i see your test page and Polish characters looks fine?




    Well, I see them differently… on Mac OSX 10.8 – both in Chrome and Safari – they look like this:

    (this is a screeen shot attached to a post – I didn’t know how to inseert a jpg to my reply)



    As i see Kriesi was tagged in this post but your website gives “Error connecting to database” error. Please contact your hosting company




    you can connect now


    Hi Aga63,

    I’m still unable to pull up your site as well.

    You can check the open sans visual on your computer right from google however and see if you get the same error there:




    Sorry guys, I was moving my webpage to another hosting provider and had some problems – but the page is working fine now.

    Exept the Polish characters. Try the link now. I put a JPG screenshot to show you what I see on my computers. (both Macs with Mac OSX 10.8).

    (It would be easier If I could attach a JPG here but I don’t know how)



    Maybe you need to include additional subsets (latin extended in your case). Use the code I posted here and add it to the top of functions.php

    Best regards,



    I added the code (copied and pasted exactly how it was) – and got “fatal error” message.



    I tested the code and it works for me. Did you insert it after

    global $avia_config;

    in functions.php?

    Best regards,


Viewing 10 posts - 1 through 10 (of 10 total)
  • The topic ‘Polish characters not supported (Open Sans)’ is closed to new replies.