Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
  • #1018349

    Hi Guys,

    I noticed for a about 6 months or so, i couldn’t edit and save the functions.php file in the backend of my website, only if i did it via http://FTP.. I did do a post about it on here a while back but it was never resolved.

    Now ive just noticed the last few days i cannot save anything in the backend now. If i try to edit a product and save it, i get a blank Nothing Found wp-admin/post.php page… And if i try to edit any setting in enfold, it says sorry it couldn’t save.

    I have searched high and low on google trying to find the answers and have tried so many things including disabling all plugins, Changing to a different theme, turning on debug and checking the file, checking file permissions, changing permalinks….the list goes on… And nothing has fixed it..

    Please does anyone have answers????


    Hey mellypenny,

    Please send us a temporary admin login and login URL so that we can have a closer look. You can post the details in the Private Content section of your reply.

    Also please link to the thread which wasn’t resolved.

    Best regards,


    Please see below in Private content. Thanks!


    Just a little Add In.. Ive just noticed i now cant save posts, edits to plugin settings, products or anything much else. :-(



    I checked your site and added and updated a page and a product – both worked fine (see private content).

    The file functions.php cannot be updated.

    This is most likely a problem with server roles and access to files. There are FTP users and PHP users and it seems that the PHP user has no rights to modify functions.php.

    Check with your hoster to grant the correct access rights.

    Best regards,


    I logged in under the Enfold Help as yes a new post can be published, but existing products, posts ect cannot be edited still.

    Can you please just go into a product and edit it, then try to save without making any edits and see what happens.




    Yes – checked and see the problem. But if I switch to 2017 WP theme it shows the same behaviour – so the problem is not Enfold related.

    I do not know if this is a life site so I did not mess around with making modifications to your settings.

    – First clear all server cache (from both caching plugins) and browser cache
    – Deactivate all plugins except WooCommerce

    If the problem still occurs, try to change the permalink settings and save them several times and check (this might be a cause).

    It is also recommended not to use 2 caching plugins.

    I hope this helps you to solve the problem.

    Best regards,


    Hi Gunter,

    Yes this is a Live site and so far the site that customers view is still working, so dont want to make too many modifications either.

    Although i have tried Deativating all plugins and clearing all caches.. I also trued changing the permalink settings a tonne of times too.. :-(

    Thankyou for your time, i will continue searching for an answer.



    Sorry we could not help you in this case.

    It might be that your DB is corrupted somehow. This might help you:

    Best regards,



    Thanks for your reply. Ill put an update here just in case anyone else has this problem.

    I contacted my host and it seems MOD_SEC on the server was blocking script due to poor coding – their words.. So they disabled it, and the save function is now working again except for the original function.php issue.




    Glad you got the save function to work – and thanks for posting this for our other users.

    function.php issue is for certain an access problem – see my reply above

    Best regards,

Viewing 11 posts - 1 through 11 (of 11 total)
  • You must be logged in to reply to this topic.