Viewing 23 posts - 1 through 23 (of 23 total)
  • Author
    Posts
  • #1101433

    Hello there,

    on one of the sites I created with Enfold, it’s not possible to save changes on pages anymore.
    Systems’s up to date (WP 5.2 and Enfold 4.5.7).
    Before the updates everything worked just fine.

    Need your helf fast, as the site shall go online asap.
    Login Credentials –> see private section

    My best regerds,
    KEL

    • This topic was modified 2 months, 1 week ago by  KELmedia.
    #1101485

    Hi KEL

    First of all: Do you have a backup in place?

    If you want to have help as soon as possible, you might want to consider to at least share the website URL in a normal comment (not private) here. As you can see there is a lot going on here in the forum :)
    In addition, your webhoster might be able to help you as well.

    Do you know why it happened? Just after you updated WP or after updating Enfold?

    Best regards
    Michael

    #1101487

    Hello Michael,

    sorry for not sharing the website URL in a normal comment – it’s a client’s website which I do not want to share by now.
    I think it happened after the last update of Enfold – I made a full backup before updating WP to 5.2.
    Already asked the webhoster – they told me there should be no problem but to make sure they told me they’d check again.

    So maybe you could log in to see what that’s all about ….

    Thanks a lot in advance & kind regards,
    KEL

    #1101491

    Hi KEL

    Alright, I see. Well I don’t know how I could sign in if you can’t share the credentials here…
    So if it worked before I would consider downgrading to WP 5.1.1.

    Cheers
    Michael

    #1101499

    Hi Michael,
    ah now I see that you’re a participant and can’t read private content …
    thanks for you’re advise but downgrading is like not really solving the problem …

    • This reply was modified 2 months, 1 week ago by  KELmedia.
    #1101504

    Did you update via FTP or via the “update” function on the backend? I would backup, then delete the Enfold theme folder (or rename them) and then upload fresh copy.I would do this AFTER disabling all plugins to see if there is a plugin conflict. Note that Michael and I are not mods, just longtime Enfold users that sometimes help out until the mods have a chance.

    #1101505

    I am a participant like you. Only you and moderators can see private content in this thread ;)
    Otherwise I would not have made my previous comment.

    Anyway, you might find a solution to contact me in a different way. It’s kind of an Easter egg on this page.

    #1101507

    Hi Goldengate415,
    I updated via backend – so maybe that’s the point!
    Thanks for your suggestion – I’ll try to do so.
    Never had plugins conflicts before with Enfold, but of course: There’s a first time for everything ;)

    Thanks a lot & kind regards,
    KEL

    #1101524

    It happens all the time… likely your issue is (a) a conflicting plugin or (b) a corrupted Enfold install where some files were not written over. Also check your php version to make sure it’s above 7.0.

    #1101550

    Hi Goldengate,
    first thing I did was checking PHP version – it’s 7.3 :)
    I really hope that the issue will be fixed with updating Enfold via FTP.
    Thank you so much – I’ll come back to you and tell you, if it worked.

    KEL

    #1101965

    Hi KEL,

    Thanks for the update, please let us know if you should need any further help on the topic. Thanks to Rob and Michael for helping out :-)

    Best regards,
    Rikard

    #1102023

    Hi Rikard,
    hi @all,

    updating Enfold via FTP solved the problem – fantastic!
    Bu still have another problem on the site: when trying to edit imprint page I get the following message in backend:
    Service Unavailable
    The server is temporarily unable to service your request due to maintenance downtime or capacity problems. Please try again later.

    Backend looks good though …. what could cause this problem?

    Best regards,
    KEL

    #1102074

    Hi KEL, do you have Go Daddy hosting? If so, switch immediately to someone else like WP Engine. They are horrible.
    Either way, this sounds like an issue you should discuss with your hosting service. It’s a server capacity issue, not an Enfold issue (whew!)

    I used to have issues like that all the time when I had Go Daddy…. since I switched….zero issues. Worth it.
    (I have no connection to Wp Engine, there are many great hosting services out there and almost all are better than GD)

    #1102079

    Hi Goldengate,
    nope, GoDaddy is like the worst hosting ever :D
    the client is from Germany and the host ist strato – not much better than GoDaddy.
    I always recommend a better hosting service, but it’s the client’s choice …

    Thanks again for your advise – I will contact the host and see, what they tell me about this….

    Have a wonderful weekend & my best regards,
    KEL

    #1102181

    Hi KEL,

    Thanks for the update, the last problem you posted about is likely related to your hosting provider so hopefully you will get some answers from them.

    Best regards,
    Rikard

    #1102264

    Hi Rikard,
    hope so, too :)
    I’ll keep you up to date about this toppic.
    Best regards,
    KEL

    #1102384

    Hi,

    Great, just let us know if you should need any further help.

    Best regards,
    Rikard

    #1102404

    Hi Rikard,
    unfortunately, the problem is still there … the website has been closed again by the host.
    I really don’t know, what’s that all about as I deleted every corrupted file.
    Seems to me that the site got attacked and infected either again or more than I found by scanning it.

    Do you have any clou, how to fix this?
    Please have a look at private part of the message.
    I’ll give back access to the site manually and provide you the FTP credentials in private section.

    Best regards,
    KEL

    #1102408

    Hi KEL

    How exactly did you scan it? With https://sitecheck.sucuri.net/ and it says it’s alright or not?

    Secondly I would change all passwords (WP, FTP).
    If this still does not help you can only start from scratch in my opinion. Otherwise you can’t really be sure that all bad code is gone.

    Another option is that you have some leftovers in your database – have you checked that? Can be very time consuming though…

    And maybe suggest to your customer to switch to a good hoster ;)

    Cheers
    Michael

    #1102409

    Hi MichaelH,
    nope, scanned it manually: wrote a little program that searches the whole installation on FTP for several strings. Found them in a few files, which I’ve already deleted. Also deleted the plugin that seemed to cause the problem …. but as you can see in my message above, problem’s still there.

    Thanks for the link to sitecheck.sucuri – ran the scan at this site and it says that everything is perfectly ok …

    I will change all passwords right away! Thanks for that – didn’t think about it *shame on me*

    Cheers,
    KEL

    #1102695

    Hi KEL,

    Thanks for the update, I hope you find the problem. We’ll keep this thread open in case you should need any further help.

    Best regards,
    Rikard

    #1107416

    Hi @all,

    it seems that the problem was due to the contact form.
    I removed it from contact page just to test – and since then the malware scans of the webhost seems to be clean.
    I’ll install Contact Form 7 plugin in the site and add reCAPTCHA – what hopefully will solve the problem.

    Thanks again to all of you for providing help.
    @rikard: You can mark this thread as resolved.

    My best regards,
    KEL

    #1107510

    Hi,

    Thanks for the update and thanks for the feedback, I’ll close this thread for now then. Please open a new thread if you should have any further questions or problems.

    Best regards,
    Rikard

Viewing 23 posts - 1 through 23 (of 23 total)

The topic ‘Please help FAST: Cannot save updated pages after last WP + Enfold Update’ is closed to new replies.