Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #521448

    Hi,

    I’ve been using enfold to create a website and have been having issues with everyone looking at it on Windows and Internet Explorer. Everyone comes back and says the team member images (link below) are pixelated badly. The same happens on blog post images.

    I’ve uploaded them at 2500 pixels and inserted as full size (also tried smaller sizes, did not make a difference). The originals which are uploaded are definitely not pixelated and everything looks fine on Chrome, Safari & Firefox on mac.

    I did some research on google and found some information saying that Internet Explorer has an issue scaling down images and renders them horribly. How do I get around this issue and still have nice and crisp images on Internet Explorer Windows, as well as Retina or on mac?

    I’ve installed the Retina 2x plugin already, has not made a difference to the photos.

    Thanks so much for your help. I really appreciate it, as my client is having massive issues with this.
    Kindest Regards,
    Corina

    #522017

    Hey Corina!

    Hmm, I’m on Windows 10 and I checked in IE11 but it looks exactly the same to me as it does in Firefox / Chrome. Are you actually viewing on a Windows machine or are you using an online tool such as browsershots, etc etc?

    Regards,
    Elliott

    #522072

    Hi Eliott

    Thanks… I am viewing it (me) on Windows 10 and IE 11… (parallels on a retina mac book pro). I can only emulate it (which is the screenshots I sent you previously) when I turn retina off. The same happens at my end if I do Windows 8 and IE 11.

    But the ladies in the photos (which all are working for Anchor most of them have Windows 7 and IE 10 or 11) are all complaining it looks dreadful and pixelated… I asked my husband (Win 7, IE 10 (but IE 11 looks the same)) to send me some screenshots…

    Thanks so much for all your help, appreciate it very much. I am a bit lost with this…
    Kindest Regards,
    Corina

    #523074

    Hey!

    So it’s a Windows 7 + IE10 combination? I checked in IE10 on Windows 10 but it still looks the same to me.

    Make sure compatibility view is turned off and that your zoom setting is set to 100%.

    Regards,
    Elliott

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.