Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #193587

    I have just uploaded this new theme and was trying to add various .jpg and .png files that fit within the MB requirement. When they are added into the gallery it is not displaying the picture and not appearing that the pictures are actually loaded on.

    Can someone suggest any ideas as to what may be happening. I have tried on a few different browsers to start to troubleshoot.

    Any thoughts would be appreciated.

    Thanks

    #194016

    Hey bondrako!

    Please try to increase the allocated memory in the wp-config.php and set it to 128M: http://codex.wordpress.org/Editing_wp-config.php#Increasing_memory_allocated_to_PHP

    Best regards,
    Yigit

    #194154

    Thanks for the response. As a follow-up I have 2 questions.

    1. There are about 7 different config.php files in the editor and I am having a hard time finding where the Memory Limit section is.

    2. The issue isn’t so much with loading but just not displaying. It shows the the file is on there but for some reason the picture is not displaying in the thumbnail view or if I load to a page. From my experience with WP in the past, f a memory limit error happens it is during the upload phase and it doesn’t let you complete the upload. This has let me complete the upload but it is not displaying.

    Any further thoughts would be appreciated as I look forward to using this particular theme.

    Thanks

    Brian

    • This reply was modified 10 years, 5 months ago by bondrako.
    #194221

    Hi!

    You need to edit the file via FTP or your cpanel. Go to the WordPress root folder, edit the wp-config.php file. Increase the php memory limit to 64M or higher. You can do the following:

    1.) Deactivate all your plugins. If this works, re-activate the plugins one by one until you find the chaotic plugin(s).

    2.) Switch to a default theme, see if the problem persist.

    3.) Reset the plugins folder by FTP or PhpMyAdmin. Delete unnecessary plugin folders to remove ghost plugins.

    Regards,
    Ismael

Viewing 4 posts - 1 through 4 (of 4 total)
  • The topic ‘Pictures Not Displaying When Uploaded to Media Gallery’ is closed to new replies.