Tagged: 

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #1170856

    In the upcoming fixes a PHP 7.4 notice is said to be fixed.

    Does that mean Enfold is fully PHP 7.4 compatible as of the impending update? I ask since WordPress and WooCommerce are both now fully 7.4 compatible.

    Thanks

    • This topic was modified 4 years, 4 months ago by THP Studio.
    #1170929

    Hey THP,

    As far as I know it should be fully compatible yes, please let us know if you should have any problems running 7.4 on your site.

    Best regards,
    Rikard

    #1297629

    can be closed

    #1297639

    Hi,

    If you need additional help, please let us know here in the forums.

    Best regards,
    Jordan Shannon

Viewing 4 posts - 1 through 4 (of 4 total)
  • The topic ‘PHP 7.4’ is closed to new replies.