Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #1274509

    Hallihallo,

    ich gehe leider ein, irgend etwas cached wie bescheuert.

    Ich erstelle schon länger WordPress-Websites. Bisher mit so ziemlichen allen Themes, außer diesem.
    Das vorweg — weil ich irgendwie scheinbar auf dem Schlauch stehe, was die Funktionsweisen hier angeht…?

    Was ich möchte:
    Ich möchte “ganz normal” in meinem Childtheme herumarbeiten und die Ergebnisse sehen können. Das ist in keinem anderen Fall ein Problem (mit Firefox, dass Chrome cached, weiß ich. mein FF aber normalerweise null).

    Aber hier habe ich erst mal schon eine Stunde benötigt, damit die child-style.css überhaupt eingebunden wird. Das habe ich jetzt irgendwie hinbekommen.

    Nun hätte ich gern aber auch GESEHEN, dass sich etwas ändert, wenn ich etwas ändere… Und ich sehe Änderungen ums Verrecken nicht. Die style.css wird hammermäßig gecached.

    – Ich habe NULL Plugins drin außer Wordfence und 2FA-Authentifizierung
    – Ich habe keine Einstellungen gemacht. Bzw. eine musste ich machen im Haupttheme, weil er mir sonst diesen Schritt der Einstellungen-Übernahme nicht machen wollte (ich habe allerdings auch eh nicht verstanden, wozu ich — keine gemachten — Einstellungen übernehmen sollte?)
    – diese Einstellungs-Übernahme habe ich angestoßen, die Filekomprimierung ausgeschaltet. Mehr habe ich bisher nicht gemacht.

    Wie bringen ich das Gesamtsystem dazu, dieses furchtbare Caching zu lassen? Wenn ich bei jedem einzelnen Änderungen-Vornehmen-Schritt jedes Mal die Browsercaches überall löschen muss, werde ich leider wahnsinnig werden ;-(((
    (Abgesehen davon behauptet mein FF, er habe gar nix gecachtes mehr von der Site.)

    Bzw. was genau habe ich nicht verstanden am Setup des Themes? Ich will doch nur in Ruhe arbeiten können…..

    #1274518

    Versuche folgendes:

    “Theme Optionen” > “Leistung” > “CSS-Datei-Zusammenführung und -Komprimierung” auf “Deaktivieren – keine …” ändern.
    Danach “Alle Änderungen speichern”.

    #1274527

    Das hatte ich schon gemacht — vorher war die style.css noch nicht mal eingebunden im head.

    Ich habe jetzt noch eine Option gefunden “Fix WP bug — add unique time stamps” – das aktiviert.

    Browser sicherheitshalber auch noch mal neu gestartet, Schrift auf grün umdefiniert — wieder nix davon zu sehen.

    Ich arbeite normalerweise so, dass ich die Site im Firefox offen habe, in meiner guten alten Kate die style.css und los geht die Fahrt. Aber so funktioniert nun gar nix, weil nix durchschlägt. Um ehrlich zu sein, ich möchte mich auch gar nicht durch 1001 Einstellungen hangeln müssen, die Zeit bezahlt mir ja kein Mensch. Ich möchte einfach meine paar Styles setzen. Wo kommt dieses Caching her? Da muss es irgenwo eine Einstellung geben, denn KEINE einzige andere WordPress-Site, die ich betreue geht so mit mir um ;-((((

    Herzlich,
    nici-

    #1274885

    Hi ECONLUX,

    Please send us a temporary WordPress admin login and login URL so that we can have a closer look. You can post the details in the Private Content section of your reply.

    Best regards,
    Rikard

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.