Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #947410

    Hello,

    After updating to 4.3 my Partner/Logo Element gallery images display much larger. https://www.wealththrunutrition.com/reliv-nowwhey/
    Settings are: No scaling (original width x original height). I have seen other people having the same issue.

    Thanks,
    John

    #947462

    Hi Enfold Support,
    We have the same issue with the partner/logo element. it appears the css controlling the size of the images (responsive or not) has been removed/changed and the images are upscaling. The images we’re using are 120×60 and we have the “No scaling. Original X Width Original Height” option for logo sizing selected. Turning on and off Performance features (deleteing old CSS, optimizing CSS files) had no affect.
    Selecting different logo sizes in the partner/logo element settings has no affect. Also when we shrink the screen size the the logo images scale up even bigger i.e. in mobile protrait mode. It’s as if the css is forcing the 120×60 sized logo images to fill the entire space available.
    Thanks,
    Eric

    • This reply was modified 5 years, 12 months ago by Eric.
    #948402

    Hi John,

    https://cl.ly/0k0q0z3n093K Looks fine on my end. Or is it supposed to look smaller?

    Best regards,
    Victoria

    #948404

    Hi Eric,

    Could you please give us a link to your website, we need more context to be able to help you.

    Best regards,
    Victoria

    #948407

    Hi Victoria,
    I already put in place the temporary fix that was posted for someone else with the same issue. However, it does not look good on mobile devices with way too much spacing between icons.

    .av-partner-fake-img {
    background-size: auto;
    background-position: 50% 0;
    padding-bottom: 70%!important;
    }

    Hope there is a fix in the next release.

    Thanks,
    John

    #949355

    Hi,

    Would you mind if we take a look at the site? We would like to inspect it.

    Best regards,
    Ismael

    #950361

    Hi E-Support,
    The latest update to 4.3.1 put in a fix for the partner logo element images upscaling. You added the setting to not fill space with image and that worked perfectly. Thanks for the quick fix and update to the theme!
    Cheers!
    Eric

    #951302

    Hi Eric,

    Great, glad you got it working and sorry for the previous problems.

    Best regards,
    Rikard

    #1048780
    This reply has been marked as private.
    #1048815

    Hi,

    Great! Glad it’s solved. Happy holidays! :)

    Best regards,
    Ismael

Viewing 10 posts - 1 through 10 (of 10 total)
  • The topic ‘Partner Logo Element Images Scale too big update 4.3’ is closed to new replies.