Tagged: ,

Viewing 24 posts - 1 through 24 (of 24 total)
  • Author
    Posts
  • #946585
    #946629

    I have the same problem . I have a serious problem . Please post a fix ASAP

    #947196

    Hello,

    here is also a thread about it:

    Could anyone solve the problem?

    #947260

    Got the same problem here: https://www.geoclima.com

    #947268

    Hi,


    @dondela
    Could you please post WP admin logins here privately so we can look into it?

    Regards,
    Yigit

    #947272

    You should find a fix for everyone. Maybe there’s a bug in your code.

    #947279
    This reply has been marked as private.
    #947285

    Hi Yigit,

    thanks for your help. See the login in the private data field.

    #947350

    Got the same problem – added login info to private

    • This reply was modified 6 years, 2 months ago by kylerollins.
    #947399

    Hi,


    @dondela
    Could you please post FTP logins here privately as well? Changes are not reflected on the site. It might be permission related but to make sure we need to check out files and folders.


    @gianmarizzi
    Fixes are of course for everyone. We need to check out 1 or 2 site to find the cause of the issue, fix it and inform all users who are having the same issue.
    Reason i am asking login credentials only from @dondela here is, this is their thread and private content fields are visible to them and to us. If you do not mind other users seeing your credentials, you can post them here as well. But we recommend doing so in your own thread :)

    Cheers!
    Yigit

    #947403

    We have updated with the correct URL to where the issue is AND with the login and SFTP info.

    #947412

    Hey!


    @kylerollins
    Thanks for the info! Looking into it and will update you here

    Regards,
    Yigit

    #947435

    Hi Yigit,
    i can´t give you the ftp-login right now because it is a clients server.

    #947509

    Hey,


    @dondela
    I added following code to bottom of Quick CSS field

    .av-partner-fake-img {
        background-size: auto;
        background-position: 50% 0;
        padding-bottom: 20%!important;
    }


    @kylerollins
    following to your site

    .av-partner-fake-img {
        background-size: auto;
        background-position: 50% 0;
        padding-bottom: 30%!important;
    }


    @envato1901
    following to your site

    .av-partner-fake-img {
        background-size: auto;
        background-position: 50% 0;
        padding-bottom: 100%!important;
    }

    We will check with our devs and come up with a better solution.

    Regards,
    Yigit

    #947518

    thanks for the quick workaround.

    Do you have one for these 2 pages (links in private)

    #947529

    Hey,


    @kylerollins
    I added following code as well

    .av_one_half .av-partner-fake-img {
        padding-bottom: 10%!important;
    }

    Best regards,
    Yigit

    #947713

    Thanks Yigit, that worked!
    One more thing: On safari the fullscrenn-video on top of the page doesn´t scale full-width anymore

    #947801

    Thanks Yigit looks perfect now! :-)

    #947817

    .av-partner-fake-img {
    background-size: auto;
    background-position: 50% 0;
    padding-bottom: 20%!important;
    }

    Works for me. But please fix this with the next update.

    #947871

    I used your fix but didn’t work:
    – on https://www.hecoclima.com pictures don’t size properly
    – on https://www.hecoclima.com/en/ the gallery can’t be displayed

    #948831

    Hi,


    @gianmarizzi
    : Try to replace the css code with this one.

    .av-partner-fake-img {
        background-size: contain;
        background-position: 50% 50%;
        padding-bottom: 50%!important;
    }

    Best regards,
    Ismael

    #948947

    hi @ismael,
    on hecoclima.com your fix works better (even though the logos don’t look to be perfectly centered).
    on hecoclima.com/en I still can’t see the gallery and don’t know why.
    There’s something wrong with WPML.
    If you check https://www.geoclima.com/it there’s an unexpected border which is not displayed on https://www.geoclima.com.
    On https://www.geoclima.com/de and https://www.geoclima.com/ru we can see the border and the wrong size of logos.

    #949148

    Thanks for the workaround @Yigit. We will patiently wait for the fix and will stop rolling out the new theme to production immediately for our other clients as a result of this miss.

    A couple things to note about the new theme ‘improvements’ we had problems with:

    1) Setting New Performance settings to default on upgrade: I learned from my host that the new theme performance enhancements are on by default and needed to be turned off. Rollin out a new feature like this and leaving it on by DEFAULT is NOT cool. If you want to introduce a new feature that is going to impact hosting, I’d suggest letting the crowd know that its available, but OFF and that they can turn it ON and test as needed. I did not have any performance issues UNTIL I upgraded…luckily our host (WP Engine) found the errors the theme was throwing up and was able to advise us to turn everything on that page off so we could get running.
    2) Lack of relative references in the performance settings: So the link I shared in PRIVATE goes to our staging server on WPE…when Yigit provided us with the fix (thanks!) we pushed from staging to live with the Performance settings ON by DEFAULT. When we looked at live we did NOT see the fix on the frontend, but saw the fix in Quick CSS…. they told us the problem was that Enfold is storing absolute path references to files on staging and things were breaking. I have not independently confirmed this, but if it is the case, I’d suggest y’all fix that muy pronto por favor. :P

    Thats my $.02.

    #949993

    Hi,

    We’ll forward it to our developers. Thank you for the info. Please create a new thread if there are any issues left.

    Best regards,
    Ismael

Viewing 24 posts - 1 through 24 (of 24 total)
  • The topic ‘Partner Logo element images scale too big after update’ is closed to new replies.