Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #223045

    I wonder if anyone else is getting this, or is this my own local problem . . .
    I’ve installed Enfold two times on two different servers, and both times the site would not load because of a Parse Error:
    Parse error: syntax error, unexpected T_ENCAPSED_AND_WHITESPACE, expecting ‘]’ in /home/altogether/public_html/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/contentslider.php on line 394

    Line 394 on that page is truncated – the entire last 10 lines or so of code are just missing – after I do the FTP upload. I have not had this issue with other files, but I’m entirely willing to believe this is a Dreamweaver CS6 issue. I’m just wondering if anyone else had this issue?

    #223170

    Hey!

    It may be, i recommend you downloading a fresh copy of the latest version of Enfold and installing it via FTP (without touching any files yet).

    Best regards,
    Josue

    #223177

    Hi rasa!

    Yes, there are some user who had this issue. Please download the latest version of the theme again then override the theme files via FTP. Must be a corrupted file.

    Cheers!
    Ismael

    #223260

    Thanks for the quick response. I did download the latest version of the theme for this install from ThemeForest, and still had the issue with that page.

    I ended up pasting the correct code for the page in a new file, and uploading that new file to the server. That worked, so perhaps you are right, and the problem is with that file.

    #223290

    Hey!

    Glad it works now.

    Regards,
    Peter

Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘Parse error when installing’ is closed to new replies.