Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #489730

    Safari Version 8.0.7 (10600.7.12)
    Chrome Version 44.0.2403.155

    I think it is a script issue, but can’t be sure. In Firefox the parallax works perfectly, but when I look in chrome and safari it’s like it doesn’t load the entire image and only displays like 1/4 of the original image. Could it have something to do with the latest WP update (Version 4.3) ?

    Here is a screenshot of how chrome displays it

    #489999

    Frostholm I have the same problem, but it does not happen all the time. Sometimes when I do a hard refresh CTRL+F5. Seems like it’s completely random.

    http://www.masyoga.nl/

    • This reply was modified 5 years, 1 month ago by  envis.
    #490042

    If you’re at the area of the parallax when refreshing it seems to load the entire image, but not when you start from top and scrolls down. It randomly positions itself. My guess the script for parallax.

    #490589

    Hi @frostholm,

    Could you provide us with a link to the site in question so that we can take a closer look please?

    @envis I can reproduce the error you are getting when reloading from a position not on the top using latest version of Chrome.

    Thanks,
    Rikard

    #490674

    Here you go

    #491881

    any news on this subject?

    #491913

    Hey!

    Can you please disable all the plugins and let us know if it is fixed?
    Also, where are you hosted? Is the hosting running any specific cache?

    Thanks a lot for the info

    Cheers!
    Basilis

    #492048

    Issue somehow is fixed now, after a refresh and cache removal. Apparently a plugin (that I totally had forgot about having installed) blocked it from working.

    #492619

    Hey!

    @frostholm: Glad it is fixed!

    @envis: Looks like the site is running on an old version of the theme. Please upgrade to version 3.3.2.

    Cheers!
    Ismael

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.