Viewing 25 posts - 1 through 25 (of 25 total)
  • Author
    Posts
  • #750182

    Hello,

    I’m just wondering why the pagination buttons are not working as they should work.
    When I click on the (2), one of the blog post itself opens on the page, but it doesn’t show the second page for the post entries.
    If you scroll down on the page, you will see what I mean.
    I already updated the theme and wordpress.

    Thanks for help, Enrico

    #751732

    Hey enricobaumgart,

    I tried logging in with the provided information and it did not work for me. 

    Best regards,
    Jordan Shannon

    #751743

    Sorry, please try the following login.

    #753467

    Hi,

    I’ve checked it out but the backend isn’t loading when I checked. Can you try to backup your site, re-update wordpress and update Enfold to the latest version.

    Best regards,
    Nikko

    #753514

    Dear Nikko,

    I know there is an issue with the Plugin Easy share Buttons. If its activated, the builder doesn’t load. I’m already in contact with the plugin support. But you can easily deactivate this plugin for a while and check the backend.

    Thanks, Enrico

    #756563

    Hello,
    Sorry for pushing this topic, but I still cannot find out the problem. Also after an update to enfold 4.0.2, the issue exists. I also deactivated all plugins, but nothing changed.

    Could you help to fix this problem with the pagination?

    Thanks, Enrico

    #756962

    Hi,

    I noticed that you are using a caching plugin. Would you mind opening your plugin’s settings page and temporarily deactivate the caching of your site? Then please try to clear your browser cache and hard refresh the site (Hold CTRL + SHIFT + RELOAD) to see if that solves the issue.

    Best regards,
    Andy

    #757028

    Yes, I’m using WP-Rocket, unfortunately there is no change. Even all plugins are deactivated and cache is empty, nothing changed.

    Do you have any other idea? Is it working on your end?

    Thanks, Enrico

    #757217

    Hi,

    There might be some corrupted files, so please delete all theme files completely via FTP, before installing a fresh copy from your themeforest account. Here is a short tutorial on how to install the theme via FTP, in case you are not sure how that works:

    Keep all plugins deactivated while testing.

    Best regards,
    Andy

    #758588

    Hallo,
    Sorry but this didn’t help. I deleted all theme files and uploaded a fresh download from themeforest. But the result is the same.
    I really need to solve this issue asap. Do you have any other ideas?

    Thanks, Enrico

    #758603

    Hi!

    If you create a different installation, which from start will have only Enfold, does it work for you?
    Can you try it?

    That way, we can also find out if the issue is on the current installation or it can be something server related.

    Thanks a lot

    Best regards,
    Basilis

    #758611

    Hello Basilis,
    I just tried and found out that a different installation is working. I just installed a fresh wordpress and the theme, nothing else.

    I moves a week ago to my new server, but the problem occurred on the old one as well as on the new server.

    Thanks, Enrico

    #758647

    Hi,

    So has the issue been solved for you?

    Best regards,
    Jordan Shannon

    #758748

    No, the issue exists and I do not have an idea where it comes from.
    I just made a clean installation for the test which was recommended by Basilis.

    But the issue here https://mike-hofmann.com/portfolio-item/rechtsschutz-rechtssicherheit-vollmachten/ still exists.

    I hope you could have a look on it. Because I already made a new installation of nearly everything.

    Thanks, Enrico

    #758970

    Hi,

    if a new installation is working fine for you, but only your old installation makes problems, then it seems that something is wrong with your server. Ask your host if they are using any kind of caching for your website.

    Best regards,
    Andy

    #759075

    Hello,
    well, I really like the enfold theme and your support. But sometimes I really don’t know what to say…

    Maybe I summarize the last 4 weeks:

    1. I got the problem with the pagination on our blog page on our OLD hosting provider.
    2. After we moved to our new provider, the problem still exists
    3. We made a reinstallation for wordpress & enfold –> the problem still exists
    4. We deactivated all plugins (incl. caching plugins – we are using wp-rocket) –> the problem still exists

    Yes, if I use a fresh wordpress with a fresh enfold (on a local test server), the pagination works for some test pages, but thats the reason I’m asking the question in this support forum, because we don’t have any further ideas. And we thought you maybe have some tools to analyse this issue on an easy way.

    I’d appreciate if you could have a look on it.

    Thanks & best regards
    Enrico

    #761334

    Hey!

    I’m sorry if the issue is taking quite a while.

    The url in the pagination button is incorrect. It directs to the last post in the blog posts grid instead of the current url with the page number. I tried to reproduce the same layout on my installation and the pagination of the blog posts element is working properly. The issue is probably cause by a plugin or a custom modification in the theme. Did you add any modification or edit any of the theme files?

    Please provide the FTP login details so that we can test it thoroughly.

    Regards,
    Ismael

    #761390

    Hello Ismael,
    Please find the FAT data in the privat area.

    I’m using the enfold-child. And the only file, which I modified is the “class-form-generator.php”.

    Best regards
    Enrico

    #762060

    Hey!

    Thanks for your help. I was able to reproduce the issue locally and already added a bugfix to our next release. The release will be available early next week and will fix your issue ;)

    Regards,
    Kriesi

    #763695

    Hello,
    Thanks for your reply. I just updated to enfold 4.0.3. But the issue still exists.
    What is the root cause of this problem? I understood that you could reproduce it.

    Thanks, Enrico

    #766055

    Hi,

    I tried to login again, but credentials you’ve provided do not work anymore. Can you check please?

    Please make sure that any caching is deactivated. Clear browser cache afterwards. Also keep all plugins deactivated while testing.

    Best regards,
    Andy

    #766562

    Hello,
    I just changed the credentials, please find the new login in the privat content of this post.

    I tested with all plugins deactivated and I cleared browser and server cache before I tested it. But there is no change.

    regards
    Enrico

    #767596

    Hi,

    I noticed that you are using a caching plugin. Would you mind opening your plugin’s settings page and temporarily deactivate the caching of your site? Then please try to clear your browser cache and hard refresh the site (Hold CTRL + SHIFT + RELOAD) to see if that solves the issue. Finally deactivate your caching plugin as well as all other plugins. Remember to activate any caching plugin again, to be able to switch off the caching function, before you deactivate it again, because if you simply deactivate it then caching will go on.

    Best regards,
    Andy

    #767624

    Well, Andy, this is what you already wrote me on March 24th.
    I cleared the cache, then deactivated everything, the issue remains.

    I hope to get this done pretty soon. I’m curious what you thought would cause this issue on Kriesi’s post of March 16th…? I was told that the issue could be reproduced locally…

    You can login and deactivate and activate what you like as long as you change it back to the latest status.

    Thanks, Enrico

    #767697

    Hi,

    I tried to reproduce the issue on my end, but it works fine for me since the new update. I can go to page 2 without problems. So something must cause it especially on your end and we need to find out what it is. I still think that it’s caused by some corrupted files on your end. So please try one more time to delete all theme files via FTP completely, before installing a fresh copy from your themeforest account. Make sure that any caching is completely switched off and also keep any plugins deactivated while testing. Activate default Enfold theme instead of child theme and remove any other customization to check if one is causing this problem.

    Best regards,
    Andy

Viewing 25 posts - 1 through 25 (of 25 total)

You must be logged in to reply to this topic.