Viewing 18 posts - 1 through 18 (of 18 total)
  • Author
    Posts
  • #1122123

    Hello,
    I have some problem with pagination.
    If I try to go to a second page of a category archieve (eg. https://www.cospe.org/paesi/italia/) the site redirect me to https://www.cospe.org/pagina-di-esempio/ (test page) if I try to go to page 3 the system said that the page doesn’t exit.

    I already try to change function-set-avia-frontend.php with the one you provided in other post but the problem is still there.

    Thanks in advanced for your help.

    Giulia

    #1122523

    Hey cospeonlus,

    Can you give us temporary admin access to your website in the private content box below, so that we can have a closer look?

    Best regards,
    Victoria

    #1122740

    Hi Victoria,
    thanks.
    In the private section I write the admin access

    #1123298

    Hi,

    Can you try regenerate the .htaccess file?
    Please delete it from FTP and then re-activate it.

    Best regards,
    Basilis

    #1123444

    Hi Basilis,
    thanks for your time I try to delete and re-active (a clean) .htaccess but the same error occurs.

    Giulia

    #1123797

    Hi cospeonlus,

    Can you try to temporarily disable all your plugins and check? One or few of them might be causing the pagination not to work properly.
    Try to enable them one by one to know which one is causing the issue.

    Best regards,
    Nikko

    #1124670

    The day after removing .htaccess (even if I cleaned cache immidiatly) it start working properly.

    Thanks for your help

    #1124724

    Hi,

    Great, I’m glad that you got it working. Please let us know if you should need any further help on the topic or if we can close it.

    Best regards,
    Rikard

    #1126740

    Hi everyone,
    here I am again… after one week (no new plugin installed) the pagination doesn’t work again…

    Giulia

    #1127042

    Hi Giulia,

    Did you try to disable all plugins? You have a redirection plugin active for instance.

    Best regards,
    Rikard

    #1130261

    Hi
    I have finally disabled all the plugin. And no one solve the problem.

    But If I disabled:

    • Yoast
    • Advanced Custom Fields

    The site stop working

    • This reply was modified 7 months, 2 weeks ago by  cospeonlus.
    • This reply was modified 7 months, 2 weeks ago by  cospeonlus.
    #1131169

    Hi,

    Thank you for the update.

    Did you add anything to the .htaccess file? Please post the FTP details in the private field so that we can check the files or inspect the issue further.

    Best regards,
    Ismael

    #1131245

    I regenerate the .htaccess file as Basils ask me to do and then I don’t add anything.

    Thanks
    Giulia

    #1131642

    Hi,

    Thank you for the update.

    Can we access the file server? We have to inspect the files in order to debug the issue. Please post the FTP details in the private field.

    Best regards,
    Ismael

    #1133314

    Hi Ismael,
    In the private section you can find the FTP datails.
    thanks.
    Giulia

    #1133686

    Hi,

    Thank you for the update.

    Does the pagination work when you deactivate the category-paesi.php template in the child theme? Where did you get the code for that template?

    Best regards,
    Ismael

    #1133707

    Hi,
    I try to deactive the category-paesi.php but the pagination still doesn’t work.
    The code was made for us by a company who design the site for us. Now I’m in charge of the website now. If you think I have to made some edit to that file?
    Thank you.

    Giulia

    #1134971

    Hi

    Thank you for the update.

    The pagination works after we deactivated the plugins. Please try to deactivate the plugins one at a time to find the root cause of the issue.

    Best regards,
    Ismael

Viewing 18 posts - 1 through 18 (of 18 total)

You must be logged in to reply to this topic.