Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #1161836

    Hi there,

    I’m currently experiencing a bit of an issue. It seemingly started when I played around with the Enfold footer settings and tried to active the default theme footer – which had previously been disabled.

    When I click update, the button changes to show that something is happening/updating but it never stops. I’ve also tried rolling back, but that doesn’t seem to do anything either.

    Many thanks in advance!

    Some other info for you:

    All of my plugins have been turned off
    Enfold and wordpress are updated to their latest versions
    All of my plugins are up-to-date.

    #1162106

    Hey ShinyMan89,

    Thanks for the login details, though they are not working:

    ERROR: The username or password you entered is incorrect. Lost your password?

    Please check and verify.

    Best regards,
    Rikard

    #1162182

    Hi Rikard,

    The problem sorted it itself out! I’m not entirely sure why or how.

    I tried deleting my post before going to bed last night but couldn’t figure out how. I also deleted the guest login for security purposes.

    Thank you for looking into this for me and sorry for wasting your time!

    Many thanks,

    Christian

    #1162301

    Hi,

    I’m glad this was resolved. If you need additional help, please let us know here in the forums.

    Best regards,
    Jordan Shannon

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘Pages won't update’ is closed to new replies.