Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #916184

    We have the blog module (grid setting) on the homepage. It was pulling only blog posts but I just noticed that it is now pulling in POSTS and PAGES. Why is it pulling in posts and pages? How do we make the blog posts module only display posts, not pages?

    I have included login information in the private section and a screenshot that shows the pages and posts. The posts have circles drawn over the featured image and the pages have squiggles over them.

    #916322

    Hey bulldog232,

    Have you modified something at all?
    Blog shouldnt take something from the pages at all, that is not possible.

    Best regards,
    Basilis

    #916380

    Nope. We have keep all of our plugins up to date and the theme updates, so those may have changed recently.
    I didn’t think this was possible either.

    To test the module, I created a test page with the Enfold Blogs Module (link in private content section). It only seems to pull in pages for the grid layout, not the others.

    #916531

    Hi,

    Thanks for the feedback, could you upgrade the account to admin please? Otherwise we can’t see anything on your installation.

    Best regards,
    Rikard

    #919975

    Done. The account is now an admin.

    #920122

    Hi,

    Thanks for that, I’m not sure why that is happening though. Did you try editing the Blog Posts element and select all the categories you want to display there?

    Best regards,
    Rikard

    #920134

    Rikard, the issue is that the Blog Posts element is pulling in 1) Blog posts and 2) Pages. Per Basilis’s comment, we didn’t even think it was possible for the blog posts element to pull in PAGES. Why is it pulling in pages? Is that normal? How do I exclude pages as they do not have blog categories?

    #920702

    Hi bulldog232,

    Pages are not supposed to have categories. If you remove categories from pages, you will not get the pages in blog post grid.

    Best regards,
    Victoria

    #920876

    Hi Victoria, thank you for that. There was an add categories to pages plugin that had been added at some point. I had deactivated it but the data was still in the db. I’ve removed them and that fixed the problem.

    #920972

    Hi,

    Great, glad you found the problem and thanks for sharing the cause, that had me a bit puzzled to be honest :-)

    Please let us know if you should need any further help on the topic or if we can close it.

    Best regards,
    Rikard

    #921114

    You can close the ticket. Thank you.

    #921293

    Hi,

    Thanks for letting us know. Please open a new thread if you should have any further questions or problems.

    Best regards,
    Rikard

Viewing 12 posts - 1 through 12 (of 12 total)

The topic ‘Pages showing in Blog Posts module with grid’ is closed to new replies.