Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #1027751

    We creating a fresh new page where we put the Masonry on but on most browsers (except IE11) the page becomes an extension on the URL like #.Whjjdjsk232e
    For example on Chrome you dont see any Masonry element then (but all other elements)
    I have no clue what that could be as it never happend before.

    we encountered that problem on enfold 4.4.1 as well as now on enfold 4.5
    we tried on different pages with various combinations of other elemenst
    we deactivated plugins
    we changed some enfold performance options
    we dont use cache plugins or such
    we refreshed browser cache
    we tried on various browsers and platforms

    nothing helped. only masonry elements on the start page will work without generating these weird URL extensions ..which seems to lead in the right direction for error search.

    Please support in this case. links and credentials are attached as private.

    #1028171

    *push*
    Please help us fast – as it is a very close deadline for that website as it is a for a radio station which already started an the audience is missing the proper website which was already announced.
    Thanks in advance

    #1028376

    Hi,

    Thanks for the login details. Did you transfer the site with the Duplicator plugin? If so then something might have gone wrong in that transfer, could you try to overwrite it again to see if that helps? You could also try to reset you permalink settings under Settings->Permalinks. Please note that this is likely not theme related.

    Best regards,
    Rikard

    #1028472

    No i didnt transfer it with duplicator plugin.
    Changing Permalink settings didnt help either (i tried it already before and now again after enfold update).
    Any other ideas?

    #1029296

    Hi PeliGold,

    Can you please deactivate all the plugins and let us have a look?

    Could you please enable the Advanced Layout Builder debug mode. Here is how to do it:
    https://kriesi.at/documentation/enfold/ (Purchase code hidden if logged out) /#debug-mode

    Best regards,
    Victoria

    #1029341

    Debug mode is now on.

    You can disable Plugins as you want for test yourself. I have a backup of that site if something goes wrong ;)

    #1031060

    Hi,

    It seems to be created by the “addthis” widget. Did you add any scripts related to that widget?

    Best regards,
    Ismael

    #1031345

    Hi Ismael

    no i didn’t add scripts to that specific Widget (onyl changes i made on the entire site is adding some custom CSS).

    May be it is a problem which happens in conjunction with other DSGVO Options/Plugins. For example the “Sharrif” Plugin or “Borlabs Cookie” Plugin? I think it goes that direction or it is that just “Addthis” – no matter how well known it is – will not work together with specific enfold Features.

    (Right now i deactived Addthis to see what happens – it seems to help now – funny Thing is that was the first Thing i did for researching my Problem: deactivate all Plugins and switching them single on one after another. i dunno why it didnt help back then – may be the browser Cache did some tricks with me or so. meanwhile i reinstalled whole OS)

    #1031683

    Hi,

    Thanks for the update. So just to clarify; deactivating Addthis worked out? If not then please let us know and we’ll have another look at it.

    Best regards,
    Rikard

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.