Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #1044266

    Hi, could you tell me if this is a bug in Enfold? Some of the times I go to edit a page, the title and Permalink changes on its own to Lorem ipsum dolor sit amet donec eget et sunt consectetuer maecenas.1

    Movie of the error: https://youtu.be/E3CnedJ3DKg

    Site: bottnainn.se

    Enfold: 4.5
    WordPress 4.9.3
    Running PHP version: 7.1.25 WPML Multilingual CMS 4.0.8

    #1044708

    Hey wieslander,

    Thanks for the video, I’ve never seen that behaviour before so I can’t really tell you why that is. Could you try to enable debug mode in order to see builder shortcodes, then copy all of them to a new page to see if that helps please? https://kriesi.at/documentation/enfold/intro-to-advanced-layout-builder/#debug-mode

    If that doesn’t help then please post admin login details in private so that we can have a closer look.

    Best regards,
    Rikard

    #1047625

    I’m terribly sorry, it wasn’t Enfold’s fault (of course) but a plugin that caused the issue. I’ve deleted it and my client says everything is fine. Sorry for taking up your time, and thank you for your help!

    #1048521

    Hi,

    Great, glad you found the problem and thanks for the update. Please let us know if you should need any further help on the topic or if we can close it.

    Best regards,
    Rikard

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.