Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #1304456

    Hi everybody,

    A customer notified me about a bug in Enfold 4.8.1 and above: when a large page or one-page-website contains a Google Maps element at the bottom, and the Text-marker is shown, than the page scrolls down instantly upon loading the page. See the image:

    Google Maps issue

    I’ve seen this issue with several customers/websites now.

    Customer had Enfold 4.8.1. I tried upgrading to 4.8.3, but the problem remains.

    Is this a known bug, and if yes, does anybody maybe have a fix? For now i just turn off the option to show the text marker immediately, but eventually we want to use this nice feature.

    Best regards,
    Roger

    • This topic was modified 6 days, 5 hours ago by  EZWebdesign.
    #1304467

    Hello
    I have noticed the same issue. If Display Tooltip by default is checked then the page scrolls down instantly upon loading the page.
    I don’t think it’s related to the Enfold version. I had a client website running Enfold 4.5.2 and some days ago this strange behavior started. I have done some tests and no matter how new your theme or WordPress is the issue persists. At this point I think it’s something related with some parameters of Google but I really don’t know what the cause can be.
    Best Regards
    Manu

    • This reply was modified 6 days, 4 hours ago by  manurimini.
    #1304770

    Hi Roger,

    Could you post a link to where we can see the problem in question please? Thanks @manurimini for helping out :-)

    Best regards,
    Rikard

    #1304797

    Hi Rikard,

    You can see the problem here: https://weertsadviesopmaat.nl/

    Regards,
    Roger

    #1304864

    Hey,

    Thanks for the info, Roger. As @manurimini mentioned, this seems to be related to some changes on Google side.
    I just reported the issue to our devs and shared this thread as reference. As a temporary solution, you can disable “Display Tooltip by default” in element options.

    Regards,
    Yigit

    #1305023

    Hello Yigit
    I think I could have find something interesting. The problem is given by the class .gm-ui-hover-effect (basically the X to close the window)
    If you set:

    .gm-ui-hover-effect {
        display: none !important;
    }

    then the page loads correctely. Of course you cannot close the Toolpit once set.
    For now I don’t know why. Hope this helps
    Best Regards
    Manu

    #1305196

    Hi Manu,

    Thanks for sharing your findings, it’s much appreciated :-)

    Best regards,
    Rikard

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.