Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #313219

    Hi.

    I realized that in the Enfold menu, “Blog Layout” submenu, the option “Blog Post Author” doesn’t work. Either I check it or uncheck it, the author is always shown. I attach you the blog address. Right now is unchecked but as you can see it’s still shown. How can I fix it?

    Thanks!

    #313242

    Hey blancocapell!

    Please add following code to Quick CSS in Enfold theme options under General Styling tab

    .blog-author, .text-sep-cat {
    display: none;
    }

    Regards,
    Yigit

    #313280

    Thank you Yigit! Great support :)

    #313287

    Hi!

    You are welcome, glad we could help! :)

    Regards,
    Yigit

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘Option "Blog Post Author" not working’ is closed to new replies.