Tagged: , ,

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #1161194

    Hi. My site has been successfully using Open Sans for a couple of years. I’d now like to move to the “Open Sans New” font to enable me to use the 300 weight variant of open sans. However, when I select this from the “General Styling”, the preview font shows a serif font, not open sans (inspector shows font-family:”Open+Sans”;). When viewing in incognito mode in Chrome, the front end OpenSans is not shown (inspector shows font-family:”open+sans”, HelveticaNeue, “Helvetica Neue”, Helvetica-Neue, Helvetica, Arial, sans-serif;). However, as far as I can see, the font is displayed properly on android chrome.

    I have tried multiple browsers and computers, and also clearing caches. CSS, and javascript merging are disabled, and I do not have an active caching plugin. Can you help diagnose this problem?

    Thanks!

    #1162164

    Hey dngood,

    Thank you for the inquiry.

    We reselected the new font and added the following css code to apply it to the headings tags.

    #top #wrap_all .all_colors h1, #top #wrap_all .all_colors h2, #top #wrap_all .all_colors h3, #top #wrap_all .all_colors h4, #top #wrap_all .all_colors h5, #top #wrap_all .all_colors h6 {
        font-family: 'Open Sans', 'HelveticaNeue', 'Helvetica Neue', 'Helvetica-Neue', Helvetica, Arial, sans-serif !important;
        font-weight: 300;
    }

    Unfortunately, we haven’t yet figured out why the default setting is not working.

    Best regards,
    Ismael

    #1162177

    Hi Ismael,

    Thanks for the reply. Knowing that I can do this, and override it in CSS is a start, but doing it this way does limit the use of using it ad-hoc within pages. Will you continue to look at this problem, or have you gone as far as you can?

    Edit – I added the quick CSS to the child style.css and although the code is shown correctly, I’m back to 400 shown in the headings, even though the inspector shows 300. I moved the code back to the quick css and see the same. I’m not sure what I have missed….

    David.

    • This reply was modified 2 months, 3 weeks ago by  dngood.
    #1162492

    Hi,

    Thank you for the update.

    We set the new font again from the General Styling > Fonts panel. It is working properly now. We’re still not sure why it doesn’t register the font correctly though.

    Best regards,
    Ismael

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.