Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #1065040

    I tried rolling back to 4.9 and the other Gutenberg blocking plugins but, still, lot’s of anomalies with galleries and formatting. What is my best next step?

    #1065041

    Just to be clear I was not aware of the conflict between the theme and the new WP version, by the time I knew it was too late.

    #1065044

    ok I updated to enfold 4.5.3 but, still have the WP held back to 4.9, it’s better but, still not right. Should I go ahead and let wordpress update to the current version now?

    #1065045

    Private

    • This reply was modified 5 years, 5 months ago by Rikard.
    #1065301

    Hi,

    Thanks for the updates and for the login details, though I’m not sure I understand what you are having problems with. Could you try to explain a bit further please?

    Best regards,
    Rikard

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.