Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #1109405

    Hi, I can’t load the google map into the pagona – despite the bee included in thema options. send photos in detail.

    Sincerely, Cristina

    ERROR API GOOGLE N 1
    ERROR API GOOGLE N 2

    #1109462

    Hey cristinagrafik,

    Thanks for the screenshot, please post a link and login details to the actual site as well and point out where you are using the element in question.

    Best regards,
    Rikard

    #1109570

    thank you, I am attaching the wordpress access parameters:

    WORDPRESS EARTHMOTHERPROJECT.COM

    Thanks, Cristina

    • This reply was modified 4 years, 8 months ago by Rikard.
    #1109736

    Hi,

    Thanks for that, I see that you haven’t added an API key under Enfold->Google Services. Please refer to this on how to generate one: http://kriesi.at/documentation/enfold/how-to-register-a-google-maps-api-key/

    Best regards,
    Rikard

    #1113022
    This reply has been marked as private.
    #1113448

    Hi,

    Thank you for the update.

    The error says that you have exceeded your quota. This error usually occurs when you didn’t enable a billing account, you have imposed a daily limit to the API or you forgot to add http referrers.

    
    js?v=3.35&callback=aviaOnGoogleMapsLoaded:54 You have exceeded your request quota for this API. See https://developers.google.com/maps/documentation/javascript/error-messages?utm_source=maps_js&utm_medium=degraded&utm_campaign=billing#api-key-and-billing-errors
    

    Please make sure that you have attached a billing account to the project, the site is included as one of the http referrers and that the Geocoding API is enabled.

    // https://kriesi.at/documentation/enfold/google-map/#enable-services-for-google-api

    Best regards,
    Ismael

    #1113711
    This reply has been marked as private.
    #1113879

    Hi,

    Thanks for the update, we’ll keep this thread open for you.

    Best regards,
    Rikard

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.