Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #963921

    Good evening,
    After updating the template i receive the following error:

    Parse error: syntax error, unexpected ‘[‘ in /home/moliusnl/domains/molius.nl/public_html/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/google_maps/google_maps.php on line 489

    Please could you help? Website is offline now!

    Gr. Bert
    http://www.molius.nl

    #963933

    Hi Bert,

    Please refer to this post – https://kriesi.at/support/topic/parse-error-when-updating-to-latest-version/#post-963219
    Issue occurs on servers running PHP version older than 5.6. Upgrading your PHP version to minimum 5.6 and preferably to 7 would solve the issue.
    If you would like us to apply the fix on your website, please post FTP logins here privately.

    Cheers!
    Yigit

    #964059

    Good morning,
    Thank you for your quick answer. Please could you manage for us?

    Host : http://ftp.molius.nl
    Username: moliusnl
    Password : private content

    Gr. Bert

    #964115

    Hi Bert,

    I overwrote the file and now there is no theme related errors however i am currently getting “Internal Server Error” and that seems to be related to your server.

    Best regards,
    Yigit

    #964165

    Hello Yigit,
    Following error was on the server:

    [Wed May 30 12:14:37.647854 2018] [core:error] [pid 2165592:tid 140179545126656] [client 84.105.136.115:52496] End of script output before headers: index.php, referer: https://www.google.nl/
    [Wed May 30 12:14:38.727846 2018] [core:error] [pid 2165592:tid 140179733944064] [client 185.21.241.100:52527] End of script output before headers: index.php, referer: https://www.molius.nl/wp-cron.php?doing_wp_cron=1527675276.6096179485321044921875
    [Wed May 30 12:14:38.950649 2018] [core:error] [pid 2165592:tid 140179545126656] [client 84.105.136.115:52496] End of script output before headers: index.php, referer: https://www.google.nl/

    Can you fix it?

    Gr. Bert

    #964349

    Hello Yigit,
    Please could you repair the problem.? The website is offline at the moment and Backoffice also gives the same error!

    Hope to hear you soon. Gr. Bert

    #964488
    This reply has been marked as private.
    #965237

    Hi,

    Thanks for the update.

    This reply is from another support thread.

    Issue solved with the help of the support, it was due to and old setting in apache, which killed the user’s app if they reached a certain memory level

    Please try to increase the memory limit from 128M to at least 256M and then upgrade the theme from 4.2.4 to version the latest version, 4.4. Let us know if it helps. Make sure that the PHP version is 5.6 or higher.

    Best regards,
    Ismael

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.