Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
  • #1200323

    Hi Kriesi & team,..

    After the latest Enfold update (4.7.4), there is now no audio from a video slides in the Full Screen Slider module. My example here

    And yes, I definitely DO NOT have mute enabled.

    Thanks in advance


    Hey Diana,

    Can you give us temporary admin access to your website in the private content box below, so that we can have a closer look?

    Best regards,



    same here – is there a solution?


    Hi tjg,

    Please open a new thread and include WordPress admin login details in private so that we can have a closer look at your site.

    Best regards,


    Forgive the delay. Found the solution to this,..

    Video slide sound works just fine is I check off the “disable autoplay” option in the individual slide. Only other issue now is the quality of the video is loading at the lowest available instead of 1080p. Any fix for that?



    Thank you for the update.

    The video quality is automatically set based on the network connection speed and the size of the video. Previously, we could use the vq or hd parameter to always play videos in the highest resolution but these parameters have been removed in the latest version of the video player.


    Best regards,


    Well that is unfortunate. Does the same thing happen on a Lightbox video?



    Yes, the same thing would happen on a lightbox video. One solution is to upload the video to your own server instead of using third party video hosts like Youtube or Vimeo.

    Thank you for your patience.

    Best regards,

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.