Tagged: , , , ,

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #858571

    Hey guys, searched for this in existing topics but couldn’t find anything so I apologize if I overlooked it. I run pacefitnessacademy.com. We have the latest Enfold update installed (4.1.2, today is 9/29/17) and the latest WP update as well. Our text formatting options are completely gone. When we open up a page for editing, whether on the standard or advanced editing tool, there are no options to modify text (bold, italic, underline, alignments, shortcodes, etc.). Also, the text field is completely blank, even if you open a text tool box that already has text on it – it all disappears. Has anyone ever dealt with this issue? Not sure what to do. I’ve tried 3 browsers and it’s all the same. I have this same theme installed on my personal site with NO issues at all. All help is greatly appreciated.

    • This topic was modified 2 months, 2 weeks ago by  JustinOchoa32.
    #858718

    Hey JustinOchoa32,

    Please try disabling all active plugins, and see if the issue resolves. Also, switch to the default theme and see if the options re-appear.

    Best regards,
    Jordan Shannon

    #858847

    No luck! Dang it. Thanks for the suggestion though.

    #858924

    Hi,

    Please send us a temporary admin login and login URL so that we can have a closer look. You can post the details in the Private Content section of your reply.

    Best regards,
    Rikard

    #859303

    Thanks, I’ve attached a log-in and password for you to use. Here are screenshots of what I see.
    Advanced Editor Screen
    Default Editor Screen

    #859373

    Hi,

    This is what I’m seeing when I login. This could very well be a caching issue. Please try to clear you cache a few times over and also test in a different browser.

    Best regards,
    Jordan Shannon

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.