Viewing 19 posts - 1 through 19 (of 19 total)
  • Author
  • #27667

    Hi – I have purchased the template enfold – but when I open the editor as shown in your tutorial, I get just shortcode, but not the drag and drop layout that you show…. Any ideas as to why this is happening?…I have updated both WordPress and Enfold. What am I doing wrong? I have a screen shot if needed… Ive done everything exactly as described – and even compared your settings to mine , but the layout builder is not there—even in “Advanced Editor”

    Thanks for your assistance



    When you edit a page, click the Screen Options, enable the Avia Layout Builder.

    Note: Posts doesn’t have the Advance Layout Editor.




    Hi Ismael,

    I’m also not seeing the layout builder. As of two days ago it either takes a long time to resolve/appear or it continuously has the progress circle constantly spinning. Any idea what’s causing this? A screen shot is posted here:

    Advanced Layout Builder is turned on in the Screen Options and this is the home page not a post.

    Thanks in advance for your help!



    Do you have Enfold 1.9.1? Please try to deactivate the plugins if there are any, see if the builder works.

    Increase wordpress php memory limit. Edit wp-config.php, add this code:

    define('WP_MEMORY_LIMIT', '128M');




    Hi Ismael,

    Thanks for the reply. We’re using Enfold 1.9.1, I’ve deactivated all the plugins as well as increased the memory limit using the code you supplied above with no change. Any other ideas what might be causing this? Seems to work across Firefox, Chrome and Safari.



    What do you mean, it works with other browsers? Not on IE?

    Can you give us a link to the website?




    Apologies. Meant to say “problem seems to appear on FF, chrome and safari.” Don’t have IE. The site is hosted at


    Would it help to downgrade to WordPress 3.5.2? We have a launch this week and currently we are unable to edit pages. Any help would be greatly appreciated.


    Found this on the WordPress site. Not sure if it’s related with the problems we’re seeing here in the advance layout builder



    Plugins and themes which use their own jQuery without properly compensating for WP’s will break. Again. jQuery was upgraded in 3.6, so even though this should be much less of a problem, please take note. (Plugin and Theme Devs – Please stop using your own version of jquery!)

    See for more details.

    jQuery BlockUI alert error

    Plugins and themes that happen to be using jQuery.BlockUI may have an interesting error where they get a popup saying that they need to use jQuery later than v 1.2.3 even though WordPress is using 1.10.1

    This is caused by math not acting the way humans assume it will. In older versions of the jQuery.BlockUI code used by plugins there is a little ‘buglet’ – the code tests for versions BUT drops the trailing ‘0’, so instead of asking is 1.10 greater than 1.2, it tests if 1.1 is greater than 1.2, and so it fails.

    To fix this, you need to update the theme/plugin having the issue. From ChipsOnFire, here’s his solution:

    My plugin used a file called wf-an-jqery-plugins.js. Inside that file was a chunk of jQery.BlockUI code that said it was v2.39.

    I went to the following link for the latest jQuery.BlockUI code (v2.64) and then just replaced the v2.39 code in that plugin file with the code from this link. Hey presto, it all works again:

    This is not something WP did wrong, it’s just how computers sometimes decide to order numbers in non-sensible ways. The reason this wasn’t caught in testing was apparently none of the beta testers were using old BlockUI code.

    Audio/Video Plugins

    Since WordPress now auto-emebeds audio and video (and uses the [audio] and [video] shorttags), any plugin or theme that adds those in may conflict.”


    Downgraded to 3.5.2 and am still seeing the problem. Do you have a copy of Enfold 1.9.0 or whichever revision was before 1.9.1? The page layout builder worked fine in the older version of Enfold and WordPress 3.5.2. Figure we can downgrade and complete the site and then upgrade when all the bugs are worked out. Thank you!


    Hi kbreslin,

    My suggestion would be to just re-install the theme files and upgrade to 3.6 . The 3.6 update was actually 1.9 but that version had a major issues so it was patched immediately with 1.9.1.

    The most recent version released yesterday is 2.0 which is probably your best route for updating and attempting to fix the issue.




    Thanks Devin, will I find v2.0 in the download section of themeforest? When I go to download the file name is identical to the previous version ie, “”. Will this download contain the latest 2.0 version? Thanks!


    Yes, there is only ever a single file to download and the file name doesn’t change. See this video for a quick how-to:


    HI Devin,

    We updated to the Enfold 2.0 and when we initially went to edit a page, the advance layer builder appeared. Upon updating the page the advanced layer builder went back to never showing up on the page. We’re also noticing that if we go to default editor we’re unable to see all the page building tools with no code in “text” mode. Visual mode shows nothing as well. Even more troublesome is that the field to enter code or content below in the add page area is uneditable. I can email you an admin login so you can review the issues we’re seeing. Let me know.

    Thank you


    And when we deactivate the Enfold theme all page building tools come back and are available. This is only with Enfold. :(


    In the event we’re unable to fix this, is it possible to get a copy of enfold 1.8 or whichever was the version prior to 3.6? Just so we can work on the site (and actually build pages) we’ll just downgrade to WordPress 3.5.2 and use the old version of Enfold–which was stable and worked fine. We can upgrade once the bugs have been fixed. Thank you



    Enfold 2.0 and WordPress 3.6 works perfectly fine together now. The jQuery issue has been fixed on the 1.9.1 update. We’re not really sure what is causing the Layout Builder to not work on your end. I guess it has something to do with the hosting environment. We can’t provide you with the old version of the theme. Have you tried working with the Enfold theme on another host or your local server using WAMP OR XAMP? I’ll tag Kriesi.




    Hi Ismael,

    After looking into the server configuration we found that the PHP version was set to 5.3.27 FastCGI versus 5.3.27 CGI (stable). The latest version is 5.5.1 CGI. We changed the version to 5.3.27 CGI initially and that apparently fixed things. Interestingly the other theme templates that have layout builders worked fine with the older version of PHP. Would you know if there are issues with Enfold 2.0 and PHP version 5.5.1 CGI? Seems to be working fine. Possibly something with Enfold and the FastCGI configuration. Thanks for your help!



    I’m not sure if there is an issue between the two. Anyway, glad it is fixed now. :)



Viewing 19 posts - 1 through 19 (of 19 total)
  • The topic ‘No Layout Builder Showing’ is closed to new replies.