Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
  • #209991

    First of all, we like the Enfold theme very much. It works like a charm. But our clients have some troubles with it. They have windows PCs and can’t see the »Easy Slider« we have integrated on their site. On our MACOSX, Safari machines everything looks right. But some Windows user can’t see the Easy Slider, they say.

    They have installed Windows 7 Enterprise and work with IE 8 (8.0.7601.17514).

    Could You help us out?

    Schöne Grüße,

    PS: Unfortunately we have just seen a few moments ago, that a new version of Enfold is available. The above site is still running with version 2.4.2. Could this cause the problem? (FYI: The WordPress core runs with version 3.8)

    PPS: Wenn Sie in deutsch antworten könnten, wäre ich Ihnen sehr verbunden.

    • This topic was modified 4 years, 8 months ago by  Yigit.
    This reply has been marked as private.


    Try updating your theme files to the most recent version available from your downloads on themeforest or via the theme update option in the theme options.

    For a quick guide on updating your theme take a look at this video on updating the Enfold theme via FTP:

    Also make sure to go into your Theme Options>Styling and re-save the options there after making a small change to re-generate your theme styles.

    Best regards,


    Thanks for the reply, Devin. Will do that tomorrrow (as I am in a hurry right now) and will tell if that had helped.



    We looking forward to hearing from you :)



    Hi Team,

    we have updated the theme to the latest version 2.4.5. Unfortunately the problem still exists, tells us our client.

    What to do now?



    Can you try removing the google maps widget from the footer and then checking it?

    There is something causing the javascript to fail on the slideshow but I’m not sure what it is.

    You can also try adding the following CSS to your Quick CSS (located under the Styling Tab in the theme options) or the custom.css file in the css folder of your theme files:

    .avia-slideshow li {
        visibility: visible !important;

    Which forces the visibility to change the slidshow which would normally be changed via the active javascript.


    Hi Devin,

    sorry for the late reply, was away from computer.

    Thanks for your ideas.

    I added the CSS to the Quick CSS. Then the client said, he now sees the gallery, but couldn’t click to the next image.

    So I removed the Google-widget, too, and replaced it with just an image. Haven’t heard from him now. So I think it should be ok by now.

    Thank you very much for your helping with this issue.

    Another question which occured to the client:

    The custom logo which we inserted has these measures: 250×100 px. Because of this size it is bigger than the menu line at the windows machines. (see screenshot)

    How can we fix this?

    Thank you in advance,




    You can try this on Quick CSS:

    .logo img {
    height: 76px;

    Adjust the height if necessary.



    @ Ismael: Thanks for the new code. I have inserted it. But I always have to wait for the clients opinion, if it helped for the windows machines (We only have Macs here, where everything worked fine from the beginning)

    @ all: Unfortunately the removing of the Google widget and the new CSS code didn’t help the client for the gallery problem. He sent me new screenshots of errors. It says:

    »This object doesn’t support this property or method.
    jquery-2.0.3.min.js line 4

    ‘jQuery’ is undefined
    jquery-migrate.min.js line 2

    ‘jQuery’ is undefined
    wpgroho.js line 1«

    and so on.

    See screenshot:




    Please deactivate the jquery updater plugin to fix the js error. It’s not required and just messes around with the order of the javascript files….



    Hi Dude,

    thanks for the info. We deleted the plugin and wait for the response of the client, as we can’t check the revision on our Macs.

    Meanwhile thanks for the contribution.



    Hurray! The gallery problem is solved now. The *?/&% jQuery updater plugin was causing the problem.

    Many thanks to all contributants for all your great help.



Viewing 13 posts - 1 through 13 (of 13 total)

The topic ‘No gallery on windows machines’ is closed to new replies.