Tagged: 

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #842774

    Long story short: No matter what I edit in the debug field (debug mode enabled, obviously), it is not reflected in the visual editor, and as soon as I click on “save” for the page, the content of the debug field is overwritten with whatever the visual layout builder shows. So actually the debug field is kind of “write protected”.

    In the past it was the other way around – all changes in the debug field were reflected in the page. I used this for quick copy & paste of content between pages of a dual language WPML / Woocommerce site.

    Without this functionality it is a lot more manual work now. Was there some change on your side? I do not see much benefit of the debug mode anymore, when this is not working.

    Thanks in advance!
    Klaus

    #842907

    Hey KlausW,

    Would you mind providing us with login credentials so we can take a closer look? To do this, you can make a post with the following info:

    – Link to your site
    – WordPress Admin username / password
    – FTP credentials

    Don’t forget to select Set as private reply. This ensures your information is only visible to our staff.

    Best regards,
    John Torvik

    #842973

    Hey John,

    topic can be closed. I figured out that I had to change one WPML setting (disable translation management), now it works again just like it should.

    Thanks!
    Klaus

Viewing 3 posts - 1 through 3 (of 3 total)

The topic ‘No copy/paste in Debug mode possible anymore’ is closed to new replies.