Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #1270220

    As stated, I don’t see any option in the element options to add arrows to the testimonial slider.
    Everything I’ve read on here are people trying to get rid of it, I’m trying to add them lol.

    #1270317

    Hey mbesh,

    Try adding the following to quick css:

    #top .av-large-testimonial-slider .avia-slideshow-arrows.avia-slideshow-controls a {
          display: block!important; 
          opacity: 1!important;
    }

    Best regards,
    Jordan Shannon

    #1270736

    Doesn’t seem to be working. You can check the homepage yourself if you’d like. It’s at the bottom (has taken a couple hours to update sometimes because of cache purging).

    #1270780

    Hi,

    Please provide admin info so we can log in and look into this further.

    Best regards,
    Jordan Shannon

    #1270919

    Here ya go!

    #1271179

    Hi,

    Thanks for that. I can only see what looks to be a password though, could you post the username as well please?

    Best regards,
    Rikard

    #1271683

    Here you are sorry

    #1272007

    Hi,

    Thanks for that. I set the Testimonials to the large layout, and the arrows are showing now. Please review your site.

    Best regards,
    Rikard

    #1274516

    That was the only change? Changing it to large? Because I need it to look the same on the homepage testimonials as well

    #1274887

    Hi,

    Yes, that was the only change. Are you ok with using that setting?

    Best regards,
    Rikard

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.