Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #1077930

    I installed a Google Font via Import/Export>Upload Select Font Zip File. Playfair Display
    Then General Styling>Heading and Font for body text> Playfair Display> Save all changes

    It shows in the preview but not the actual webpage.

    #1078543

    Hey Wendy,

    I’m unable to access your site:

    Your access to this site has been limited
    Your access to this service has been temporarily limited. Please try again in a few minutes. (HTTP response code 503)

    Reason: Access from your area has been temporarily limited for security reasons.

    Best regards,
    Rikard

    • This reply was modified 5 years, 1 month ago by Rikard.
    #1078625

    Hello Rikard

    Thank you for looking into it. It’s all working now. I went along to WordPress and got some info from Frank: he wrote:

    Now regarding your question;
    -> have you purged your page cache’s cache?
    -> have you tried disabling Autoptimize on a per-request basis by adding ?ao_noptimize=1 to the URL, does it work?
    -> I don’t know Enfold and it’s options, but I assume uploading a font-file is but one step, did you also adapt your CSS for the Font to be used?

    So I cleared cache, dont use plugin Autoptimise and then saw and deleted CSS code and BINGO, so it is all good now.
    Thank you Rikard.

    #1079360

    Hi,

    Great, I’m glad you got things working and thanks for the update. Please let us know if you should need any further help on the topic or if we can close it.

    Best regards,
    Rikard

    #1079427

    It’s working now so yes please close it, thanks Rikard.

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.