Viewing 29 posts - 1 through 29 (of 29 total)
  • Author
    Posts
  • #922835

    Hi,

    after updating to (4.2.6) , my videos arent working on my hompeage and have a grey bar at the top. NEED HELP ASAP as i need to launch

    #922957

    Hey curmi01,

    Can you give us temporary admin access to your website in the private content box below, so that we can have a closer look?

    Best regards,
    Victoria

    #923020

    Here you go

    #923028

    Hi,

    Please try adding this code to the Quick CSS section under Enfold > General Styling or to your child theme’s style.css file:

    #top .av-video-slide .mejs-container { max-height: 100%;}
    

    Best regards,
    Yigit

    #923150

    this just just bring them to a grey screen like

    #923209

    @victoria did you login in and see anything unusual ?

    sorry for replying to my own thread but it’s urgent :(

    wont update so sudden in the near future

    Thanks

    #923268

    Hey!

    Login credentials did not work for me. Could you please check them once again?

    Cheers!
    Yigit

    #923274

    try here

    #923394

    Hi!

    Could you please post FTP logins here privately as well? Your video works fine on my local installation. Not sure what exactly is causing the issue yet.

    Best regards,
    Yigit

    #923496

    it is self hosted with wordpress, and if im not mistakedn they dont use FTP or dont have that funcctionality

    #923505

    it seems like there is a problem with self hosted videos as links from youtube is working. Howvever i cant use this because i need to remove the youtube logo from the video.

    #923507

    Hi,

    I see. I will share this thread with my teammates as well to have their opinion as well. We will update you again.

    Cheers!
    Yigit

    #923856

    Ok will need aanswer shortly as potential sponsors are seeing my page and looks broken :( … if not not sure rolling back to the previous version just to get them working. But not sure how i should go about that if ill lose any chnages to the website.

    Thanks

    #923863

    Hey,

    Sorry for the inconvenience. I attached previous version in private content field. Alternatively, maybe you could temporarily upload your videos on Vimeo?

    Regards,
    Yigit

    #924157

    okay thanks – i am using vimeo, but would prefer self hosted as still the theme is acting weird in some aspects.

    If i roll back to a previous version – will i lose my current website settings and all elements?

    Thanks

    Isaac

    #924179

    Hey,

    No, they are saved on your database so it is safe to update or downgrade.

    Best regards,
    Yigit

    #924471

    Hi yigit the installation of the theme failed.

    My videos with vimeo are also screwing up – any mention on self hosted videos?

    Thanks

    #924516

    Local mp4 files used for background videos on color section do not work either. Ajax loader image spins forever and mejs-container shows as small grey row.

    • This reply was modified 1 year, 5 months ago by  mensmaximus.
    #924585

    Thanks for this, I am having the same problem.
    I have tried using a COLOR SECTION and also a FULL WIDTH EASY SLIDER for video backgrounds.
    In both cases, Youtube or Vimeo will display as expected, but the MP4 only shows on the left, confined by the height of the video.

    dding this seemed to fix it – .mejs-container {width: 100% !important;}

    But my concern is for HTML5, don’t we need to upload the video in 3 formats? OGG, MP5 and WEBM or something? Can we have options for 3 videos to be called conditionally, or is that no longer the case?

    Mens and Curmi01 please try
    .mejs-container {width: 100% !important;}

    And let me know if that works

    #924635

    @lawelite this CSS rule is already active from the shortcode.js in Enfold 4.2.6.

    #924639

    hey mate,

    i added that but my video just shows a grey section :( …

    #924643

    I have removed my video now. If this was a new bug I would say ‘can happen’. But this video issue is getting worse with each new version. I am tiered of debugging that problem again and again.

    #924969

    Same issue here. On more than one client site. I had a separate ticket open for it. I would agree with @mensmanxim – that this has been a challenge for quite some time now. You guys are doing a phenomenal job with the theme, thank you – but some attention needs to be placed on this particular item that has been going on for quite some time – not good … especially given the popularity of it’s usage.

    #924988

    any update?

    #925136

    .

    • This reply was modified 1 year, 5 months ago by  Justin.
    #925715

    Hi,

    We are afraid not yet – but we are still working on the issue.
    We appreciate the help and your patience.

    Best regards,
    Basilis

    #927553

    keep us posted. I noted another client site is broken. Going to hold off on pulling the ‘update’ trigger moving forward with the theme. It’s not ever advised to even do any form of updates on a live site anyways. Hoping for a resolution soon. It’s not just videos, it’s background images that are breaking content on pages that overlay them.

    #928586

    Hey folks,
    the videos on my site are also broken. Using the video shortcode.
    All my videos will not be shown in the right size and worst: the fullscreen video just shows a micro sized video.
    I have clients paying for this videos, and they will request a refund if my videos are not working. Guess who is in trouble now. So I need a fix for this immediately.

    Please provide first a solution on how to roll back the last versions.

    Need your help ASAP.
    Ps. Just an idea, what about reverting the buggy code to a previous version?

    Pps. Tried to use video element, but it seems avia layout editor lets wordpress run its magic after saving. This means, that controlsList=”nodownload” will be removed, so everywhere a download button is shown… not a workaround.

    update 3: tried to roll back to 4.2.3 problem stays and is still there.

    update 4 and workaround:
    Patched it for myself. In shortcodes.css (Line:3728) you define a max-height:30px for .mejscontainer
    #top .mejs-container{height: 30px; max-height: 30px}
    Dumped this property and now it works, could you please fix your code:
    #top .mejs-container{height: 30px;}

    This one made me very angry, next time i have to patch this theme, i will just dump it and buy a better one. Sad but true.

    • This reply was modified 1 year, 5 months ago by  Arek.
    #928851

    Hi,

    Thank you for the update. We would like to apologize for the troubles. The css declaration that @Arek mentioned above was not supposed to be included in the theme because it limits the height of the video container. Please edit the css > shortcodes.css file and remove the following css code.

    #top .mejs-container{height: 30px; max-height: 30px}
    

    Don’t forget to re-save the theme options, remove browser cache and do a hard refresh before checking the page.

    Best regards,
    Ismael

Viewing 29 posts - 1 through 29 (of 29 total)

You must be logged in to reply to this topic.