Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #1136238

    I am trying to remove this white space. I have checked all the borders on the Color Sections, the Layout Elements, and have even tried putting in a white space separator with -60px as the size. Nothing works.

    Home page

    #1136267

    Hey Trent,

    It seems to be the container height that will need to be adjusted based on screen size.

    Best regards,
    Jordan Shannon

    #1136271

    How do I do that?

    #1136695

    Hi Trent Dyrsmid,

    Could you please give us a link to your website, we need more context to be able to help you.

    Best regards,
    Victoria

    #1137253
    #1137794

    Hi,

    Thanks for that. Please try the following in Quick CSS under Enfold->General Styling:

    .home .template-page {
        display: table-caption;
    }

    Best regards,
    Rikard

    #1138034

    Hi Rikard,

    That didn’t work.

    #1138509

    Hi Trent Dyrsmid,

    In your section setting, I think you have set Section Minimum Height to Custom height in pixel, please change it to No minimum height, use content within section to define Section height.
    Then set Section Padding to No Padding.
    If the padding on top needs to be adjusted, try adding this css code in Quick CSS:

    .home #av_section_1 {
        padding-top: 40px;
    }

    Best regards,
    Nikko

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.