Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #569636

    Okay, must be having a complete brain fart, I’ve don’t this before, but can’t seem to make it work today:

    Used your Enrique’ Enfold Dummy Data to start a site here: http://gator3028.hostgator.com/~e3woman/daretoprosper.net/#top

    But I want the Header/Menu area to be stuck to the top, not just when you scroll down… how do I do that?

    And, how do I make the “active” menu item also have the red background color, not just on hover?

    thank you

    #569670

    Hey Eleina_Shinn!

    There is an option for that in Dashboard > Enfold > Header > Header Behaviour. Set it to “not sticky”.

    Regards,
    Elliott

    #569684

    I’ve tried that, it’s not working… and, I was thinking… I have done this without a problem before, see this site: http://www.sheilabook.com/ – this is what I want to do. However, that site has an older version of Enfold (3.2)… the new site, the one that isn’t working (same settings), has the newest version of Enfold (3.4.7)… maybe problem with the update?

    • This reply was modified 8 years, 1 month ago by Eleina_Shinn.
    #570447

    Hey!

    If your using a caching plugin then be sure to clear it’s cache.

    If your still having trouble then send us a WordPress login and we’ll take a look.

    Best regards,
    Elliott

    #570568

    Hi, Okay, not using any caching plugin… have tried every header setting you have and it doesn’t seem to change… would love your assistance. Login credentials in private reply

    #571126

    Hi,

    Did you try setting the header behaviour in the Layout menu on the right in the edit screen for the page in question?

    Best regards,
    Rikard

    #571417

    that was it… thank you and I apologize : I had a feeling it was something simple and I was forgetting something, so sorry

Viewing 7 posts - 1 through 7 (of 7 total)
  • The topic ‘Need Header to Stick, not just appear on scroll down’ is closed to new replies.