Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #896249

    All of my client sites using Enfold theme show an update is needed in the dashboard. When I go to see what needs to be updated, there isn’t any updates needed. It says all WordPress, Plugins, and themes are up to date. If I activate a different theme, it no longer tells me there is an update needed. I am using a child theme in all of my installations, running Enfold Version: 4.2. Any suggestions as to what may be causing WordPress to think there is an update needed?

    #896251

    Hi,

    Notification is for bundled version of LayerSlider plugin in Enfold. If you would like to remove it, please go to wp-content/themes/enfold/config-layerslider/LayerSlider/layerslider.php file via FTP and insert following code on 13th line

    // Remove LayerSlider's update notifications
    add_filter('site_transient_update_plugins', 'av_remove_ls_update_notification');
    function av_remove_ls_update_notification($value) {
        if($value) {
            unset($value->response[plugin_basename(__FILE__)]);
                return $value;
        }
    }

    Best regards,
    Yigit

    #912840
    This reply has been marked as private.
    #912842

    Please disregard my previous reply about receiving an error after inserting code. I was able to get it to work.
    Thanks for your help.

    #912852

    Hi,

    I’m glad you were able to get a acceptable solution. If you need additional help, please let us know here in the forums.

    Best regards,
    Jordan Shannon

Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘Mystery update needed’ is closed to new replies.