Viewing 16 posts - 1 through 16 (of 16 total)
  • Author
    Posts
  • #1032859

    Hi Enfold,

    Recently, my website has become very slow and not even loading. Then I contacted my hosting provider, they informed it is because of the theme. Can you please check on it and give me a perfect solution for it.

    #1032998

    Hey Sanay,

    Please see private for a full run down of what is being loaded on your site and for how long. Your server has very long response times on every file loaded basically. Maybe you could forward that to your hosting provider and ask how our theme is making their servers respond so slowly.

    Best regards,
    Rikard

    #1119917

    Hello Enfold,

    My website is suddenly loading very slow and sometimes get no response this week, now takes around 1 minute to load, before it only takes 2s. After my side is finished loading, I check the other pages(product page, company page, contact page, etc), they’re also loading very slow. And even log in the WordPress dashboard, it’s also very slow to load. I try to contact the host server(Bluehost) several time, they have checked and said the server and database are ok.

    Before my website loading very slow, I received lots of Spam emails(more than hundred) sent from the web contact form, then later I find that my website is loading slow, I think someone is hacked my site. I have deactivated most of the plugin, but it doesn’t make a difference.

    I am not a tech guy, could you check what the problem is and solve it?

    Thanks a lot,
    Joey

    • This reply was modified 1 month ago by  Joeypeng.
    #1120008

    Hi Joey,

    Can you give us temporary admin access to your website in the private content box below, so that we can have a closer look?

    Which version of php are you running?

    Best regards,
    Victoria

    #1120045

    Hi Victoria,

    OK, and it’s also taking several minutes to log in the website, kindly noted. (it seems like any page related to the domain loading very slow)

    I am running PHP 7.0 version.

    Thank you,
    Joey

    #1120107

    Hi Joey,

    Thanks for that, please upgrade the account to have admin rights as well.

    Best regards,
    Rikard

    #1120110

    Hi Rikard,

    here is the new temporary admin access link.

    Thank you,
    Joey

    #1120212

    Hi Joey,

    Thanks for that, your site is very slow yes. It looks like a server problem from what I can see, the wait times are very long. Please have a look at the test in private and what is indicated in yellow. You would have to bring that up with your hosting provider. You could also try to install these plugins to see what is consuming resources on the backend:
    https://wordpress.org/plugins/query-monitor/
    https://wordpress.org/plugins/p3-profiler/

    Best regards,
    Rikard

    #1120302

    Hi Rikard,

    Thank you for your advice, but it’s not helping. I have contacted Bluehost again, they have reinstalled the WordPress for me, but it seems like that the site is still loading very slow. And I have deleted all the contact form on my site, but it doesn’t make a difference.

    Could you check again whether is the theme issue? or other problems?

    Thank you
    Joey

    #1120403

    Hi,

    Thanks for the update, but your site is not reachable anymore. It looks like it has been suspended by bluehost?

    Best regards,
    Rikard

    #1120654

    Hi Rikard,

    Bluehost has reactivated my site, it seems to load OK now, is it also loading fast in your end?

    Previously my site is sending hundreds of spam emails by someone or malware(I have no idea), I think this is causing the huge problem of my site. I haven’t add Captcha back then, maybe with Captcha it will be fine. If the theme is with some security features built-in, that will be very helpful for us. Or have the function/guide that can easily solve these terrible issues.

    Thank you,
    Joey

    • This reply was modified 1 month ago by  Joeypeng.
    #1120762

    Hi Joey,

    Great, your site seems to be loading very quickly now on my end. I’m not sure about the spam problem though, if your site is hacked and if it’s sending emails then you would need to get it cleaned with a service like Sucuri link: Sucuri or similar.

    Best regards,
    Rikard

    #1121221

    Hi

    Thank you.

    Best regards,
    Joey

    #1121392

    Hi Joey,

    Thanks for the update. Please let us know if you should need any further help on the topic or if we can close it.

    Best regards,
    Rikard

    #1122748

    Hi Rikard,

    thanks, you can close it now.

    Best regards,
    Joey

    #1122887

    Hi,

    Best regards,
    Victoria

Viewing 16 posts - 1 through 16 (of 16 total)

The topic ‘MY WEBSITE IS NOT LOADING’ is closed to new replies.