Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #669196

    I switched WP themes to Enfold a few weeks ago and can’t get my photos to show up on mobile. My hosting company said it’s an issue with the theme. I’d really appreciate help!

    #669291

    Hey pinkskylight,

    I checked your site on my phone and it appears that you are using a plugin or a script to display the mobile site.

    A plugin conflict may be one of the reason for this issue.
    To find which plugin is causing the conflict please follow these steps:

    1. Go to your plugins page > Deactivate all active Plugins
    2. Update WordPress and Enfold to latest version if you have not.
    3. Make sure all the plugins are updated.
    4. If the problem does not persist when plugins are turned off, activate one plugin at a time and refresh until you find the plugin in conflict.

    We await the results of your plugin compatibility test.

    Thanks for your cooperation :)

    Best regards,
    Vinay

    #669559

    Hi Vinay,
    I deactivated all plug in’s. Still no photos show on mobile.
    There is no update for WP. I tried three times to install the Enfold update=
    but it failed, saying it was already installed.
    What would you suggest I try next?

    #670535

    There has been no reply yet! Could someone please assist me with this? I’m very frustrated about this issue as my site is not working properly. I followed your directions and still no help. I’m not sure how else to get support here!

    #670934

    Hi,

    Please try updating your theme to the latest version (3.7.1) to see if that helps. http://kriesi.at/documentation/enfold/updating-your-theme-files/

    Thanks,
    Rikard

    • This reply was modified 7 years, 9 months ago by Rikard.
    #672408

    I did update both wp and enfold it and there is no difference.

    I also de-activated all plugins

    When I send my blog through email the pics don’t show.

    All pics and videos do not show on mobile.

    I even switched to other themes and then back and no improvement.

    How can I fix this?

    • This reply was modified 7 years, 9 months ago by pinkskylight.
    #672963

    Hi,

    You images are showing up fine on my end using Chrome/Iphone6 now, could you try clearing your browser cache and reload a few times please? You could also try a different device/browser.

    Regards,
    Rikard

    #673066

    Hi Rikard, It was an issue with jetpack. I had to disable jetpack mobile and now the photos and videos show. Thanks!

    #673527

    Hi,

    Great, glad you found the problem :-)

    Please open a new thread if you should have any further questions or problems.

    Thanks,
    Rikard

Viewing 9 posts - 1 through 9 (of 9 total)
  • The topic ‘My photos are not showing up in mobile view- Need website to be mobile friendly’ is closed to new replies.