Viewing 17 posts - 1 through 17 (of 17 total)
  • Author
    Posts
  • #1090674

    Can you guys help? Suddenly my website is having problems loading the logo.
    Thank you.

    #1090706

    Hey Justin,
    I took a look at your logo and found that it is being rendered as 0px by 0px because your minified cache has added “\9” into the css

        height: 100%\9;
        height: auto\9;

    2019-04-14-142533
    the cache file is: /wp-content/cache/min/1/4e7ad76b29724737c436ace3affb08fb.css
    which looks like wp-rocket ?
    Try disable your caching plugins and clear your browser cache.

    Best regards,
    Mike

    #1090749

    Thx buddy. Tried a few things including your recommendation. No change. Odd.

    #1090764

    Hi,
    Please include an admin login in the Private Content area so we can be of more assistance.

    Best regards,
    Mike

    #1090791
    This reply has been marked as private.
    #1090800

    Hi,
    Thanks for the login, once I logged in and then cleared my browser cache your logo appeared, so I assumed that you just solved this?

    Best regards,
    Mike

    #1090802

    I am noticing it appears when logged in. Or even when I reduce the browser size.
    But if you look in incognito mode…it’s actually not resolved. It’s really odd.

    #1090985

    I think the code is the way it is in the uncombined layout.css (/wp-content/themes/enfold/css/layout.css) : https://prnt.sc/nc7qcu

    #1091380

    Hi,

    Thanks for the update.

    The logo is visible on our end even on incognito mode and while not logged in. Checked on Opera/Chrome Windows 7.

    Screenshot: https://imgur.com/a/FWXlMab

    Best regards,
    Ismael

    #1091468

    Ismael, this is because it works when i turn the lazyload off for images.
    I am using WP-Rocket which permits ways to exclude images from being lazyloaded. https://docs.wp-rocket.me/article/ (Purchase code hidden if logged out) -specific-images. This is usually done my class. However, the loading the logo doesn’t have one.

    (Purchase code hidden if logged out) .png” alt=”js-interactive.com” />

    I would have to add one in the theme’s file where the logo is added. Not sure if you can do anything about that. Or if I have to keep the lazload feature off for the logo to display.

    #1091656

    Hi Justin,

    Lazy loading does not work very well with many elements in Enfold. You might want to keep it disabled for now.

    Best regards,
    Victoria

    #1091664

    well that’s good to know :)

    #1091789

    Hi,

    Did you need additional help on this topic?

    Best regards,
    Jordan Shannon

    #1092080

    I would be curious to know what else commonly affects the theme with Lazyloading. I haven’t had too many issues with it apart from the logo vanishing with the last theme update.

    The following snippet of code was added to the functions file with the Lazyloading ON ( https://i.vgy.me/kL5x5q.jpg ):

    // Disable lazyloading the logo
    function rocket_lazyload_exclude_image( $attributes ) {
    	$attributes[] = ' (Purchase code hidden if logged out) .png';
     
    	return $attributes;

    … it seems to have fixed the issue.

    • This reply was modified 5 days, 5 hours ago by  Justin.
    #1092275

    Hi,
    I can’t think of any overall issues, it is generally specific issues. Glad that you were able to find a solution.
    Unless there is anything else we can assist with on this issue, shall we close this then?

    Best regards,
    Mike

    #1092533

    That is all. A tad surprise no one else has mentioned this. It is happening to a few websites using your theme since the last upgrade. Strange.

    #1092545

    Hi,
    Since this error is due to Lazyloading, and we typically advise against it, I don’t believe we will see this often.
    But thank you for sharing your solution, I’m sure it will be helpful to some.
    We will close this now. Thank you for using Enfold.

    For your information, you can take a look at Enfold documentation here
    For any other questions or issues, feel free to start new threads under Enfold sub forum and we will gladly try to help you :)

    Best regards,
    Mike

Viewing 17 posts - 1 through 17 (of 17 total)

The topic ‘My LOGO has vanished’ is closed to new replies.