Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #1271994

    For some reason my established LayerSlider stopped playing automatically recently. I deactivated all my plugins and that did not help. I checked the settings and the slide timing is set to 4000. Does anyone have a suggestion?

    Thank you!
    LindaK

    #1272302

    Hey LindaK816,

    Please send us a temporary WordPress admin login and login URL so that we can have a closer look. You can post the details in the Private Content section of your reply.

    Best regards,
    Rikard

    #1272451
    This reply has been marked as private.
    #1272868

    Hi Linda,

    Thanks for that. First off, could you try disabling all plugins to see if that changes anything please? If not then please try installing this plugin: https://wordpress.org/plugins/enable-jquery-migrate-helper/, and change the jQuery version to 1.12.4 in the plugin options.

    Best regards,
    Rikard

    #1273804

    Hi Rikard,

    Thank you for your reply. I had tried deactivating all plugins before and it did not help. So I installed/activated the plugin and selected jQuery version Legacy 1.12.4-wp, but unfortunately it did not fix the problem. I am receiving an alert message from the jQuery plugin and it says:

    Right now, you are using a plugin to support some old code in this website’s jQuery JavaScript library. That code is deprecated, meaning it is basically obsolete and is losing the support of your themes and plugins and WordPress itself.
    This plugin, called Enable jQuery Migrate Helper, is not a fix. It is a temporary solution to give your plugin and theme authors time to update.

    If you get warnings, please check for updated versions of the plugin or theme that generated the warning. There will very likely be one you can install. When you have updated your plugins and themes, and there are no more warnings, please deactivate Enable jQuery Migrate Helper.

    You are currently using a legacy version of jQuery. It has no support and doesn’t receive security updates. Please upgrade as soon as possible.

    Does that help?
    Thank you!
    Linda

    #1274263

    Hi Linda,

    Thanks for the update. I see that you have changed to a Smart Slider on the front page, are you going to use that from now on instead? If you still need help with the LayerSlider, then please create a test page where we can see the problem you are having.

    Best regards,
    Rikard

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.