Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
  • #1409618

    i have a selfhosted mp4 which works well but the mute button does not appear on phones.
    Cannot find a solution in Enfold 5.4.1

    Thanks, Woutski


    Hey Woutski,

    Thank you for the inquiry.

    The site seems to be on maintenance mode, so we were not able to check the site. Would you mind providing a screenshot of the issue? You can use platforms like Savvyify, Imgur or Dropbox to upload and share the screenshot. Here are the steps to follow:

    1.) Visit the website of your chosen platform, such as Savvyify, Imgur or Dropbox.
    2.) Locate the option to upload a file or an image.
    3.) Select the screenshot file from your computer or device and upload it to the platform.
    4.) After the upload is complete, you will be provided with a shareable link or an embed code.
    5.) Copy the link or code and include it in your message or response to provide us with the screenshot.

    Thank you for taking the time to share the screenshot. It will help us better understand the issue you’re facing and provide appropriate assistance.

    Best regards,


    Thank you Ismael,

    Site is not on the maintanance mode . It may be the result of UU ( User Unfriendly :-))
    Sorry for the ambiguity. I’ll provided the right URL in the private content.

    Best Regards Wouter


    Ha Ismael,
    The right URL is now provided in the private content.

    Best Regards Wouter


    Hi Woutski,

    Can you try update it to Enfold 5.6.2? and see if it helps.
    Don’t forget to backup the site before updating the theme.

    Best regards,


    Ha, Nikko

    Did so, but does not seem to work. Checked video.php in config-templatebuilder/avia-shortcodes/video/video.php
    There it says
    if( ! empty( $video_autoplay_enabled ) )
    $video_mute = 1;
    That should do the trick but nope.

    Versions I use
    Wp version: WordPress 6.2.2
    PHP version: 8.0 can
    Enfold 5.6.2

    Best regards Woutski


    Thanks for your patience, the video element uses the default WordPress mediaelement which removes the volume control for mobile devices, we can not change this WordPress core file inside the theme, see: Volume Button is not showing on the mobile screen Their reason is that mobile devices have volume controls so on screen controls are not needed,
    If you host your video on YouTube or Vimeo the video element will use their players and show the volume control.
    Another option would be to use a different video player plugin.

    Best regards,


    Hi Mike,

    Thank you for thinking with me. On your advise I installed Html5 video player, that works well, is easy to install and has enough possibilities to customise it to my needs.

    Thanks again,



    Glad to hear that you have this sorted out, if you have any further questions please create a new thread and we will gladly try to help you. Thank you for using Enfold.

    Best regards,

Viewing 9 posts - 1 through 9 (of 9 total)
  • The topic ‘Mute button on phone does not appear’ is closed to new replies.