Tagged: ,

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #1017467

    Dear Enfold,

    Could you please look at my screenshots and tell me what I’m doing wrong? :)

    View post on imgur.com

    Screen#1 = your default demo
    Screen#2 = what I currently have

    Kind regards.

    #1017669

    Hey jeroenvandessel,

    Thanks for the screenshot and link. Which settings did you select under Enfold->Blog Layout? Please send us a temporary admin login and login URL so that we can have a closer look. You can post the details in the Private Content section of your reply.

    Also, where can we see the results on your actual site? I couldn’t find any blog posts on the front page.

    Best regards,
    Rikard

    #1017765

    Hi Rikard,

    Thanks for the quick reply. I added the requested data below.
    On my homepage the masonry is using blog-articles.

    Feel free to mess around in the settings, as long as you tell me what u changed :p ( cuz I’m quite happy with how it is now ).

    Thank you so much ;).

    #1017803

    i think the thing is that you have on blog single author small – no sidebar !
    If you got one the featured images goes to the left !
    But if you give that page a sidebar and remove it with quick css the layout will be this way:
    But to have this not on your whole site – and only for that page you should be more specific on that.
    I tested it with my page 33574

    
    .page-id-33574 #main main.content {
        width: 100% !important;
        border-right: none !important
    }
    
    #top.page-id-33574 #main .sidebar {
        border-left: none !important;
        display: none !important;
    }
    #1018667

    Hi,
    Good point @guenni007, it looks like the single author small blog layout without the sidebar.
    If you want to use the layout without the sidebar, please try Guenni007’s solution, or this solution.

    Best regards,
    Mike

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.