Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts
  • #1090984

    When we posted a blog post, the featured image which we have set in wordpress oftenly is cropped in the top of the blog post, at currently we think there’s 2 possible solution we need:

    1. Make the featured image in the top of the blog post to have “auto” width

    else

    2. Remove the featured image completely from the top of the blog post so we can post the image ourself on the blog content.

    Please advise.

    #1091309

    i’ve tried to update to 4.5.5 and in the post editor on the right sidebar “Document” tab i’ve selected the featured image to disable on single entry

    Also putting these in the Quick CSS:

    .postid-3133  .big-preview.single-big {
      display: none;
    }
    
    .js_active .tab {
    font-size: 14px;
    }

    However it still give me the blank clickable placeholder of the featured image at the top of the blog post

    #1091454

    Hi nikestars,

    Can you try to add this php code in functions.php:

    add_filter( 'avf_modify_thumb_size', 'enfold_customization_modify_thumb_size', 10, 1 );
    function enfold_customization_modify_thumb_size( $size ) {
      $size['entry_with_sidebar'] = array('width'=>9999, 'height'=>9999);
      return $size;
    }

    then either try to re-upload the featured image or just regenerate it.

    Best regards,
    Nikko

    #1092292

    still didn’t work, it would still showing blank gray placeholder for the featured image on the top of the blog post.

    #1092592

    Hi nikestars,

    Please post us your login credentials (in the “private data” field), so we can take a look at your backend.

    1. Install and activate ” Temporary Login Without Password “.
    2. Go to ” Users > Temporary Logins ” on the left-side menu.
    3. Click ” Create New “.
    4. Add the email address for the account ( you can use (Email address hidden if logged out) ), as well as the ” Role ” making that the highest possible and the expiry about four days
      ( do be sure that we have enough time to debug ).
    5. Click ” Submit “.
    6. You’ll now have a temporary account. Please provide us here in the private section the URL, so we can login and help you out.

    When your issue is fixed, you can always remove the plugin!
    If you prefer to not use the plugin, you can manually create an admin user and post the login credentials in the “private data” field.

    Best regards,
    Nikko

    #1092710
    This reply has been marked as private.
    #1092877

    Hi nikestars,

    Thanks, I tried the same settings that you have but I couldn’t reproduce the same issue on my end.
    Can you try to create a staging site? basically a duplicate of your site placed in your subdomain so we can try to disable plugins and isolate the issue without affecting your live site.
    Here is a tutorial that should help with it: https://themeisle.com/blog/wordpress-staging-site/

    Best regards,
    Nikko

    #1092916
    This reply has been marked as private.
    #1093488

    any support?

    #1093491

    Hi,

    We would like to apologize for the late response.

    The post’s Layout > “Featured Image” settings was set to the second option,. which hid the featured image. We set it back to the default option to display the featured image back.

    Best regards,
    Ismael

    #1093494

    i WANTED to either of this:

    1. Make the featured image in the top of the blog post to have “auto” width

    else

    2. Remove the featured image completely from the top of the blog post so we can post the image ourself on the blog content (no placeholder too)

    #1093848

    Hi,

    Thanks for the update.

    1.) Set the Enfold > Blog Layout > Blog Layout to “Single author, big preview” or “Multi author” to adjust the width of the featured image.

    OR

    2.) Follow the previous suggestion above to hide the featured image or use this css code.

    .single-post .single-small.with-slider .small-preview {
        display: none !important; 
    }

    Best regards,
    Ismael

    • This reply was modified 3 months ago by  Ismael.
    #1093879

    solution no.2 works, thanks

    #1094236

    Hi,

    I’m glad this was resolved. If you need additional help, please let us know here in the forums.

    Best regards,
    Jordan Shannon

Viewing 14 posts - 1 through 14 (of 14 total)

The topic ‘modify featured image in blog post’ is closed to new replies.