Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts
  • #1360508

    Is there a way to set up the settings of the fullwidth easy slider so all of the images in the slider are lined up on the left when it converts to a mobile view? We’re finding sometimes in instances where there is only one image in the row, it either lines up to the left, in the center, or to the right. I can send image samples to show you. We’d like the conversion to the mobile view of each gallery to be consistent. Thank you!
    Erin

    #1360516

    Hi Erin,

    I’m not sure if I understand the problem, could you share screenshots highlighting it please?

    Best regards,
    Rikard

    #1360521

    Yes. How should I upload the screenshots?

    #1360536

    Hi,

    You can upload them to a service like Google Drive, Dropbox, Imgur, Snipboard or similar, then link to them here.

    Best regards,
    Rikard

    #1360551

    Uploaded images attached.

    #1360585

    Hi,

    Thanks for that, the screenshots are not share publicly though, so we can’t view them. Please change the sharing status, or use a service like Imgur or Snipboard instead. If you could tell us how to reproduce the problem, then screenshots might not be needed.

    Best regards,
    Rikard

    #1360643
    #1360700

    Hi,

    Yes, those work fine. I can’t see those results on your actual site though, is there anything in particular we need to do in order to reproduce that?

    Best regards,
    Rikard

    #1360708

    It’s only on the mobile view. The desktop view displays fine.

    #1360740

    Hi,

    Please see screenshot in private for what I’m seeing on my end. How can we reproduce the results you are getting on your end?

    Best regards,
    Rikard

    #1360796

    Could it be phone settings that are making the gallery display differently? If you’re seeing everything properly displayed on the mobile view, I’m assuming it might be the phone. I don’t know what else could be the issue.

    #1360841

    Hi,

    I’m not sure to be honest with you. What type of device and browser are you checking on?

    Best regards,
    Rikard

    #1360871

    iPhone 11. We can close this out. It’s apparent it’s not an issue with the gallery since you see it fine. Thanks for your help!

    #1360890

    Hi,

    Thanks for the update. I don’t have an iphone to test with myself, but I can ask the rest of the team to have a look as well, if you should want us to investigate this further.

    Best regards,
    Rikard

Viewing 14 posts - 1 through 14 (of 14 total)

You must be logged in to reply to this topic.