Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #1319464

    Hello Enfold team.

    On my website umetne-jelke.si everything works perfect on desktop version, when on mobile version the page is not working and also not showing pictures. Any idea what to do?

    Kind regards,
    Daniel

    #1319649

    Hi Daniel,

    Your site is not working very well on desktop either, I’m seeing lots of 404 errors from the server. Please send us a temporary WordPress admin login and login URL so that we can have a closer look. You can post the details in the Private Content section of your reply.

    Best regards,
    Rikard

    #1319660
    This reply has been marked as private.
    #1319765

    Hi,

    Thanks for that. Your site seems to be working as it should when logged in, but not when logged out. This problem is most likely caused by cache, but I can’t see a cache plugin installed on your site. Could you try reaching out to your hosting provider, and ask if they are applying any caching to your site please?

    Best regards,
    Rikard

    #1320102

    Hi Rikard,

    also the hosting provider told me that the cache on server is not doing this issue.

    After a lot of playing with cache plugin I found a sollution. I deleted the cache plugin from my site completely and then install it back. At the moment the website looks as it work perfectly :)

    Hope my answer will help some other users.

    Kind regards,
    Daniel
    Web site Umetne jelke

    #1320312

    Hi Daniel,

    Great, I’m glad that you managed to find a solution, and thanks for sharing it. Please let us know if you should need any further help on the topic or if we can close it.

    Best regards,
    Rikard

    • This reply was modified 2 years, 8 months ago by Rikard.
Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.