Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
  • #867379

    On our Enfold site, I recently noticed that the main drop down menus were transparent, pretty much invisible, on mobile phones–both Android and iPhone, in different browsers. Screenshot:


    Look fine on desktop and tablet. Advice appreciated. Thanks! Lance


    Hey Webmaster,

    Thanks for the screenshot, please try the following in Quick CSS under Enfold->General Styling:

    .html_av-overlay-side #top .av-burger-overlay-scroll {
        background: #eee !important;

    Best regards,


    I have this issue too. The drop down menu has a transparent background when the size of the screen is small- it can be for a mobile device.
    However for the PC device, the drop down menu is correctly displayed in white.
    You can chek here : http://blog.globeservices.fr/overseas/a-french-address/
    Thanks for your help !!


    Hi cdv38,

    You have this code in your quick css
    Image 2018-04-11 at 17.20.55.png
    It makes the overlay transparent.

    You can remove it and see if it works or use this code:

    #top #mobile-advanced {
      background-color: #fff;

    Best regards,


    Hello Victoria,
    I just wonder why I have this code in my quick css… I didn’t find it nowhere in the box called “quick css” Enfold General Style. Do you have an idea where it could be??
    However, the code you have proposed is working perfectly. So i am using it…
    Many thanks!


    Hi Brigitte,

    The quick css is a field in the theme options > general styling tab.
    Image 2018-04-12 at 11.49.35.png

    If you need further assistance please let us know.
    Best regards,


    I have the same problem with the Burger menu being transparent. Please advise?
    Thank you


    Hi FrontsideDesign,

    Your site is not loading on my end, please see private.

    Best regards,

    This reply has been marked as private.

    Hi Nick,

    It’s working fine today, please try this in Quick CSS to see if you have any luck with it:

    .av-burger-overlay {
      background-color:black !important;

    Best regards,


    Hi Rikard
    Thank you for the code. I tried that in the quick CSS and it doesnt seem to have made a difference Im afraid! Antyhing else I could try?



    You have this CSS somewhere in the theme, I’m not sure where, but it’s what is causing your problem:

    #top .header_color div {
        background-color: rgba(255,255,255,0) !important;

    Please try to remove or adjust it.

    Best regards,

    This reply has been marked as private.

    Hi Nick,

    You are using !important in the code, which overrides other CSS. But you can try to target the burger menu with this CSS:

    .av-burger-overlay {

    Best regards,

Viewing 14 posts - 1 through 14 (of 14 total)
  • You must be logged in to reply to this topic.