Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
  • #29255

    Hey guys,

    Over the past weeks ive done quite a lot of mods to my site including the socket. Anyway, since the 2.1 update my socket has vanished. Ive tried to see if my mods effected it or were now redundant due to your new update but I cant see what would cause the change.

    My website is




    Hi Andy,

    What files did you mod? Do you have any kind of backup of your previous theme? An update normally replaces all files in the theme folder, is better to use a Child theme when doing deep customizations.




    hi Josue,

    all the mods i made were contained within my child theme. the only thing thats changed outside of my child theme is with the enfold theme itself. Hence the reason I got in touch. This is deffo an update issue and I suspect that you guys have updated something that no longer requires a line of my css code or requires now some new code to fix whats now broken.

    Any thoughts?


    It looks like a z-index issue to me – the socket div is rendering in html, it’s just not visible. When I set the z-index to 999 in firebug it appears OK. That may help…


    Great. Thanks. Can you suggest where and what the exact CSS should be please?



    Hi Andy,

    Please try adding following code to Quick CSS in Enfold theme options under Styling

    #socket { z-index: 999!important; }




    will try this tonight. Cheers



    Let us know if the solution work.




    it worked a treat. thanks

Viewing 9 posts - 1 through 9 (of 9 total)
  • The topic ‘Missing Socket since 2.1 upgrade’ is closed to new replies.