Viewing 18 posts - 1 through 18 (of 18 total)
  • Author
    Posts
  • #1215142

    Hi there,
    I tried several times to fix this reinstalling the theme, but no luck. The first time, something weird happened, like no welcome newsletter. I tried to change the logo and the blog page, without reading anything, because there’s no link in the Themeforest webpage. So I click on Save All Changes. Then the padlock of my web browser showed a warning on my website, stating it’s not secured, because some images (I uploaded a picture of one of my projects).
    I restore my site from a backup (14/05/2020). I just reinstalled the theme, but still the same.
    Any help will be much appreciated.
    Hector

    #1215398

    Hey cutervino,

    Thanks for the login details. I’m not sure I understand the problem you are having though, are you saying that you cannot set the logo, home page and blog page in the theme options?

    Best regards,
    Rikard

    #1215586

    No. What I’m saying that the Blog page setting is gone, right after the Frontpage settings. The other settings are there.
    Hector

    #1215964

    Hi,

    Thanks for the clarification. I see that Enfold is not active on your site anymore, are we allowed to activated it?

    Best regards,
    Rikard

    #1216302

    Of course. Thanks.
    Hector

    #1216304

    I just downloaded, installed and activated the new zip file (with the theme update), but still the same. Is there an update for the child theme?
    Hector

    #1216356

    OK, I just solved the problem by re importing the Demo (Small Business-Flat). And now I have the “And where do you want to display the Blog” option, and after this, the Enfold logo (382) is showing (Hexagon). Just 2 questions (Sorry, I’m new to this):
    1- Is there any update for the Child theme, since I just installed the parent theme update?
    2- Why my browser (Firefox for Ubuntu) is showing the padlock with a warning triangle? But only when I click on Enfold. It states some elements are not secure, for example images. Is it because of your logo image? How to solve this?
    Hector

    #1216389

    Hi,

    Great, I’m glad that you got things working.

    1. No, a child theme is only in place in order to override the parent. You don’t need to update the child theme.

    2. I can’t see this happening on my end on either Chrome or Firefox, could you check which images is loaded via http maybe?

    Best regards,
    Rikard

    • This reply was modified 1 week, 4 days ago by  Rikard.
    #1216701

    I opened it in Chrome, and also is not secure.

    #1216945

    Hi cutervino,

    Best regards,
    Victoria

    #1217161

    Hi Victoria,
    Perhaps I didn’t explain myself well. I cleared both caches (Siteground’s and my browser’s) but still the same. Here’s the URL, of my site, and shows my wp-admin page:

    https://homerepairslivehelp.online/wp-admin/admin.php?page=avia

    #1217389

    Hi cutervino,

    I adjusted the logo file paths in the theme options and the page shows up secure now. Please check.

    Best regards,
    Victoria

    #1217554

    Hi Victoria,
    You’re a genius! Thank you so much.
    Hector

    #1217562

    Hi Victoria,
    Sorry, but I just checked the parent theme, and it has the same flaw: the padlock with the warning triangle:
    https://homerepairslivehelp.online/wp-admin/admin.php?avia_welcome=true&page=avia

    #1218105

    Hi Victoria,
    I guess, by now, you ditched my case. But, FYI, the warning triangle also appeared when I clicked on my Library. I deleted all inactive themes and the problem is gone. I hope you have this in mind just in case somebody else has the same problem.
    Thanks a lot for your patience.
    Hector

    #1218121

    Hi Hector,

    Thanks for the update and sorry for the late reply. Is everything working as it should now after you deleted your inactive themes?

    Best regards,
    Rikard

    #1218275

    Hi Rikard,
    I did two things. Erase my inactive themes (Except of course Enfold and Twenty twenty) and add an “s” to http in my WordPress address and Site address in Setting>General Settings. So I don’t know which one of the two was the killer.
    Thanks a lot
    Hector

    #1218634

    Hi Hector,

    Great, thanks for sharing your solution, I’m glad that it’s working as it should now. Please let us know if you should need any further help on the topic or if we can close it.

    Best regards,
    Rikard

Viewing 18 posts - 1 through 18 (of 18 total)

You must be logged in to reply to this topic.