Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
  • #960198


    I don’t know what I’ve done, but somehow, the top bar displaying the secondary menu is displaced, so there is a gap that is visible when you scroll down on the page.

    I also noticed that the “Main Menu” on the Phone (using Chrome) is like shifted (large white space) , so I have to scroll down in the menu to see the menu.

    Do you know what I’ve done to cause this and how I can solve it?

    Kind Regards,


    Hey indpro,

    I have checked your site and it seems that there is some weird character showing up.
    Try to disable all plugins and check again, flushing cache and disabling caching plugin might help too.
    If that helps, try enabling the plugins one by one to know which is causing the issue.
    If the suggestion doesn’t work then, please post us your login credentials (in the “private data” field), so we can take a look at your backend.

    1. Install and activate ” Temporary Login Without Password “.
    2. Go to ” Users > Temporary Logins ” on the left-side menu.
    3. Click ” Create New “.
    4. Add the email address for the account ( you can use (Email address hidden if logged out) ), as well as the ” Role ” making that the highest possible and the expiry about four days
      ( do be sure that we have enough time to debug ).
    5. Click ” Submit “.
    6. You’ll now have a temporary account. Please provide us here in the private section the URL, so we can login and help you out.

    When your issue is fixed, you can always remove the plugin!
    If you prefer to not use the plugin, you can manually create a admin user and post the login credentials in the “private data” field.

     And allow us to temporarily disable plugins to isolate the issue.

    Best regards,

    This reply has been marked as private.

    Hi Erik,

    Thanks for providing us the admin access.
    I have checked the link and the js errors are causing the one page scrolling not to work, screenshot of the page that shows errors is in private content.
    Can you try disabling all plugins and check if the problem still persists, if that helps, enable to plugins one by one to know which one causes the error.
    I highly suggest deactivating caching and minification plugins first. If that doesn’t help, please allow us to temporarily disable plugins to isolate the issue and give us ftp access so we can check further on the files.

    Best regards,


    Hi, I did try disabling all the plugins earlier yesterday, but it didn’t seem to solve the problem. My main concern right now is why the “gap” above the header is there and why it looks weird on the phone.

    If you still need FTP credentials, I will provide them to you

    Kind regards,


    Hi Erik,

    Please do provide ftp access, since there’s not much we can do on the WP Dashboard and file editor isn’t enabled.
    Just post it in private content, so it’s only visible to the moderators.

    Best regards,


    Hi NIkko

    I managed to make a quick-fix by adding these lines into Quick-CSS:

    #header_meta {
       top: -20px;
    #header_main {
       top: -20px;
       padding-bottom: 10px;
       padding-top: 10px;
       line-height: 70px !important;
       font-size: 18px;

    It solved the problem temporarily, but there is still a “space” below the main menu (in the Investor Relations – tab).
    I’ve provided you with FTP access. Thanks in advance


    Hi indpro,

    I have tried the ftp access, however it doesn’t seem to work when I tried with filezilla, please check.
    Also can you try to disable caching, backup your theme files then try to re-install enfold, some files might be corrupted that’s why it’s shows some characters on the header.
    Hope this helps.

    Best regards,


    Hi, try this instead:


    Hi indpro,

    Thanks for giving us the ftp access.
    I have checked it and noticed that you are using enfold 4.2 and inside the theme there’s another enfold (version 4.3.2), I have moved it to wp-content folder.
    And this plugin also is inside the theme: temporary-login-without-password (this is also now moved to wp-content folder).
    Also can we request for admin access again? since it has already expired so we can flush and disable caching and minification.

    Best regards,


    Hi Nikko and thanks for looking into the files.

    Do you maybe know why the menu looks weird in the Mobile view as well? I tried to figure out what the cause might be, but I’m clueless. Is this something that is familiar to you?

    I have activated a temporary login for you again.

    Kind regards,


    Hi indpro,

    Thanks for giving us access again.
    The first issue is fixed, and another issue spotted was js errors and layerslider not working but is also fixed by deactivating this plugin: Async JavaScript
    As for mobile view, it’s fixed, if it’s not fixed on your end, please try to clear the browser cache if that doesn’t help, please give us a screenshot.

    Best regards,


    Hi, things looks good now, but the Cision-code that I had on my Homepage template seems to not be working anymore. This is mandatory for a company like ours to have, but somehow doesn’t update. Do you know what might be causing it?



    Hi Erik,

    Where can we see this Cision-code?
    Can you give us a screenshot?
    I think it’s just flushing out the cache and deactivating Async JavaScript plugin was done.
    Try activating the plugin again and check if it helps.

    Best regards,

Viewing 14 posts - 1 through 14 (of 14 total)
  • You must be logged in to reply to this topic.