Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #1159925

    Hello,

    After entering Purchase Code (see private content) I receive the following message:
    Alright
    All Options saved, no problems whatsoever.

    But below the text in black:
    Last time we checked the token we were not able to connected to Envato:

    Purchases could not be accessed
    Username could not be accessed (needed for your information only)
    E-Mail could not be accessed (needed for your information only)
    Following errors occured:

    Purchases: Your private token is invalid.
    username Your private token is invalid.
    email Your private token is invalid.
    Purchases: A problem occured accessing your purchases. Unable to check for updates.

    Can you explain to me what that means.
    Thanks in advance
    Tom

    Ps, I have changed the email in settings template into the same as in the envato account.
    I Thought that might solve the problem. But unfortunately still the same error message

    • This topic was modified 2 weeks, 4 days ago by  bishstan.
    • This topic was modified 2 weeks, 4 days ago by  bishstan.
    • This topic was modified 2 weeks, 4 days ago by  bishstan.
    #1160553

    Hi Tom,

    Did you input your purchase code or a token? If that is your purchase code then please generate a token and add that that instead: https://kriesi.at/documentation/enfold/theme-registration/

    Best regards,
    Rikard

    #1160801

    Hi Rikard,

    Everything works fine now.
    Thanks.

    • This reply was modified 2 weeks, 2 days ago by  bishstan.
    • This reply was modified 2 weeks, 1 day ago by  bishstan.
    • This reply was modified 2 weeks, 1 day ago by  bishstan.
    • This reply was modified 2 weeks, 1 day ago by  bishstan.
    #1160994

    Hi bishstan,

    Glad you got it working for you! :)

    If you need further assistance please let us know.

    Best regards,
    Victoria

    #1161617

    Hello Victoria,

    I have now installed the template, including demo Church, from Enfold on the domain http://maastrichtvooriedereen.nl.transurl.nl

    However, when I click on home I get a message:
    Safari cannot open the page.
    “maastrichtvooriedereen.nl.transurl.nl” could not be opened because too many redirects have occurred. This problem can occur if you open a page that contains a redirect to another page that refers back to the original page.

    I have looked at whether this is also the case with other (by default installed wordpress) templates. It worked well here. So I don’t think it’s the fault of the hoster, I suppose.

    I have not yet set up the site, just installed it.

    Can you tell me what to do to solve the problem?
    I have used and installed many of your templates in the past but never had any problems.

    Other question:
    At settings (general), WordPress address (URL) and Site address (URL) are both dimmed. Why is that?

    You have my credentials, if it’s right, otherwise I will send them again.
    Regards Tom

    Ps, I have been in contact with the hosting company. Everything on that side was fine. Like I said, the other (free) templates just work fine only those of enfold didn’t work. So the problem is with enfold. I can’t set up the site if it doesn’t work, so I’m waiting for your answer.

    • This reply was modified 1 week, 5 days ago by  bishstan.
    • This reply was modified 1 week, 5 days ago by  bishstan.
    • This reply was modified 1 week, 5 days ago by  bishstan.
    • This reply was modified 1 week, 5 days ago by  bishstan.
    #1161778

    Hi,

    Thank you for the update.

    Looks like you manually defined the WP_HOME and WP_SITEURL value in the wp-config.php file, which is why you can’t edit them in the General Settings panel. And the .htaccess file is probably misconfigured, thus the redirects. Please try to remove any additional configuration in the .htaccess file and leave the defaults.

    // https://wordpress.org/support/article/changing-the-site-url/

    Best regards,
    Ismael

    #1161830

    Thank you for your response.

    The settings in the WP_config are done automatically by the hoster. I have done nothing manually about this, just like in the htacces.
    I only placed the template on the server myself. I understand your statement regarding non-editing WP_HOME and WP_SITEURL.

    But still the question remains, how is it possible that when I switch to another template, like Twenty Twenty, the home button works as normal? Do you have an explanation for that?

    Would you please try it yourself. You can log in on the site (see private login), type http://maastrichtvooriedereen.nl.transurl.nl/home. (don’t forget /home), choose another template and see that they all work. Haven’t done anything with the Enfold template yet, so don’t mind if something goes wrong :-). Perhaps I have to reinstall the template?
    ————————————–
    The old site (www.maastrichtvooriedereen.nl) now refers to another hoster and is therefore still online. The new site is being developed on a separate domain by a new hoster, therefore .transurl.nl after the name.

    I also send the content of the htaccess along.
    What do I have to adjust?
    ————————————–
    # START WordPress
    # The guidelines (lines) between BEGIN WordPress andEND WordPress become
    # dynamically created and should only be adjusted via WordPress filters.
    # Any change to these guidelines between these markers will be overwritten.
    <IfModule mod_rewrite.c>
    RewriteEngine On
    RewriteBase /
    RewriteRule ^ index \ .php $ – [L]
    RewriteCond% {REQUEST_FILENAME}! -F
    RewriteCond% {REQUEST_FILENAME}! -D
    RewriteRule. /index.php [L]
    </IfModule>

    # END WordPress
    ————————————–
    Hope you can help, would like to start the site.
    Greeting Tom

    • This reply was modified 1 week, 4 days ago by  bishstan.
    • This reply was modified 1 week, 4 days ago by  bishstan.
    #1161915

    UPDATE:
    I did the following:
    – Enfold template removed in wordpress
    – databese emptied via plugin (WP Database Reset)
    – enfold reinstalled (via zip)
    – no demo installed yet.
    Everything worked great, also the home button !! And as I said before, the included wordpress templates also did well.

    – then demo church installed.
    And then it went wrong again, the home button did not work, as before.

    So my conclusion is that the problem is not with the hoster or wordpress, but with the Church template from Enfold.

    Enfold is my favorite and I almost always recommend it to my customers.
    Always with complete satisfaction.
    But this time it’s a nightmare :-)

    I hope that a solution will come soon so that I can continue.

    Ps, would the problem also occur with the other demos?

    #1162130

    Hello,
    Seems to work now.
    Did you do something?
    Regards Tom

    #1162487

    Hi,

    Thank you for the update.

    Yes, it’s loading properly on our end now. But we haven’t done anything to the site. Is it a fresh installation?

    Best regards,
    Ismael

    #1162624

    Hi,

    Oke, all strange, but well it works now.
    Regards Tom

    #1162794

    Hi Tom,

    Great, I’m glad to hear that it’s working again. Please let us know if you should need any further help on the topic or if we can close it.

    Best regards,
    Rikard

Viewing 12 posts - 1 through 12 (of 12 total)

You must be logged in to reply to this topic.