Tagged: , ,

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #823191

    Hello, I am new to wordpress and aswell to this template.

    Now I have to problem as you can see in the screenshot.
    When the window is the full size it’s fine and when it’s smaller, then I get the mobile Version – that works absolutly fine
    but when it’s somewhere between then this happens.

    How can I prevent that?
    I have to keep all of the menus.
    Scrennshot

    Thank you for your help!

    • This topic was modified 4 months ago by  ringeisen.
    #824335

    Hey ringeisen,

    Thank you for using Enfold.

    Please go to the Appearance > Menus panel, create a new menu then set it as Enfold Main Menu under the Theme Locations section.

    // https://codex.wordpress.org/WordPress_Menu_User_Guide

    Best regards,
    Ismael

    #843383

    Hello Ismael

    Thanks for your answer:
    I have already marked this options.

    nullhttp://imgur.com/a/m05pV

    Best Regards

    • This reply was modified 2 months, 3 weeks ago by  ringeisen.
    #843482

    Hi,

    Thank you for the update.

    Please go to the Enfold > Main Menu > General panel. Set the “Menu Items for mobile” to the second option then add the CSS code to force the mobile menu to display when the screen width is less than 1366px.

    @media only screen and (max-width: 1366px) and (min-width: 768px) {
      .responsive #top .av_mobile_menu_tablet .av-main-nav .menu-item {
        display: none;
      }
    
      .responsive #top .av_mobile_menu_tablet .av-main-nav .menu-item-avia-special {
          display: block;
      }
    }

    Best regards,
    Ismael

    #843573
    This reply has been marked as private.
    #844277

    Hi,

    This solution worked for several users. Did you remove the browser cache after adding the css modifications? If you’re using a cache or minification plugin, disable those first. You can also adjust the max-width viewport value.

    Best regards,
    Ismael

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.