Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
  • #250029

    Hello to everyone,

    I try for 2 days now to find how i can get back the wordpress menu modification page back. It works perfectly on local server, but as soon as i activated it online, i get this html page instead of wordpress’s page… here is a screen :

    On the another hand, i can’t use layerslider plugin. It seems that shortcodes don’t work …

    Thanks for helping me !


    Hey Dalcol!

    Thank you for using the theme!

    Are you still having the menu issue? Please try to override the wordpress core files with a fresh download of wp files. Regarding the layer slider, you can’t use the slider shortcodes because it is disabled. You need to add the layer slider using the Advance Layout Builder.



    Hello Ismael,

    So i’ve over write all the wordpress core files but the issu is still here ! it only happening when Enfold s activated …
    Thanks for the layerslider. It works fine now



    Please create us an admin account and post the login credentials as private reply.

    Best regards,

    This reply has been marked as private.


    Thank you for the login details.

    I visited the menus panel on Appearance > Menus and it looks ok. This is what I see.

    Please try to test it on another browser or another computer if possible.



    Hi !
    I really don’t know how you see correctly the menu panel …
    I’ve tried on 3 different computer using IE Chrome and Firefox nothing changed i stil can’t create or modify my menu.
    Do you think it is my internet connection or Internet Service Provider that create this kind of problems???
    And what can i do if i’m not able to access this panel … to create my menu in another way.

    Thank you.
    Best regards,



    Hey Mathieu!

    I did reproduce the menu issue on my end, it was happening due to menu corruption. I fixed it, you should be able to access now:

    Regarding the LS issue i was able to render a LS slide without issue here:

    If the menu problem happens again (it shouldn’t) what you need to do is switch to the default WP theme and look for corrupt menu items in your Menu (they will appear with a red background).



    Thanks for your concerns. I was able to edit menu after activating 2014 wordpress theme then Enfold and after that the child theme based on Enfold…
    Since yesterday, everything works fine ;)

    Thanks a lot !!
    You can close this ticket.


    You are welcome, glad we could help :)


Viewing 10 posts - 1 through 10 (of 10 total)
  • The topic ‘Menu creation disappear when activating Enfold’ is closed to new replies.